Results 1 to 1 of 1

Thread: Installed 12.04, won't boot, black screen

  1. #1
    Join Date
    Sep 2011

    Installed 12.04, won't boot, black screen

    I was wondering if anyone could help with this.

    I installed 12.04 in a VAIO laptop using a bootable usb stick. The installation process seemed to work right. After I got the "remove installation media and press enter" message, I could not boot into 12.04. I just get a black screen with a blinking pixel cursor. Moreover, I now cannot seem to be able to boot from the same usb stick or even run 12.04 live. All I get is a black screen.

    Things I tried:

    1. It is unlikely that this was caused by errors in the installation medium. I used exactly the same bootable usb stick to successfully install and boot 12.04 in another laptop.

    2. Some people pointed this out:

    However I am not sure how the solutions suggested there apply to my case, as I am not trying to install 12.04 but have already installed it, but cannot boot it at all. The proposed solution to boot in nomodeset mode does not work for me. I tried pressing Shift after starting the computer (pressed many times fast, held shift down, etc) but I cannot get the Grub menu as suggested by the solution.

    Any ideas?
    Last edited by kostas5; August 16th, 2013 at 10:35 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts