Hey everyone,

I am having trouble with my keyboard shortcuts. I am trying to enable the ones that are usually disabled in 2D mode such as Alt-Tab but oddly enough I am in 3D mode and they don't work. When I click on disabled in the Shortcut list it says "New Accelerator..." and I can't read the rest of the line.

Any thoughts? Very frustrating not having some common shortcut keys to use...