Results 1 to 2 of 2

Thread: gambas 3.3.3

  1. #1
    Join Date
    Nov 2008
    Location
    Maine
    Beans
    1,125
    Distro
    Ubuntu 10.04 Lucid Lynx

    Question gambas 3.3.3

    Hi All,
    I was excited that gambas 3.3.3 came out today, but Im having trouble with the installation.
    I get this error when running a setup script.
    Code:
    ~/trunk$ ./reconf-all 
    ./reconf-all: 7: libtoolize: not found
    ./reconf-all: 8: autoreconf: not found
    can anyone get this software to work?
    I find the documentation to be a little hard to read.
    Its better than when it was all spanish but I never had problems installing then either. Im using Lucid Lynx.
    ~Conradin~

  2. #2
    Join Date
    Nov 2008
    Location
    Maine
    Beans
    1,125
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: gambas 3.3.3

    Ok, so in the list of dependencies on the gambas site,
    there is some error,
    http://gambas.sourceforge.net/en/main.html
    or problem with libgdk-pixbuf2.0-dev
    not being the right name or something.
    I used synaptic to get the hopefully related files for pixbuf, though none of them had that exact name.
    ./reconf-all
    seems to be working now.
    The install version says 3.3.9 .... not sure about that one.
    ~Conradin~

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •