Results 1 to 2 of 2

Thread: 19" Touch LCD

  1. #1
    Join Date
    Oct 2012

    Unhappy 19" Touch LCD


    I am trying to YIY 19" Touch LCD with ubuntu 10.04.

    I dont have a driver the same. If use a command lsusb on terminal then it gives following result:

    ID 5543:004d UC-Logic Technology Corp.

    I tried searching on web for the driver of this id but all in vain. I tried installing wizardpen by going through few forums. But I am not able to use this touch LCD with Ubuntu.

    Please help me in getting through this problem.

    Sunny Watts

  2. #2
    Join Date
    Feb 2008
    Funky Town, AUS

    Re: 19" Touch LCD

    Welcome Sunny Watts.

    A heads up: Your two identical posts have been merged and the one from Absolute Beginners Talk deleted. Reason for this (from the Code of Conduct):

    The thread topic is [was] a duplicate of another current and active thread.
    Please refrain from duplicate posting.

    I have also moved the resulting thread to a more fitting sub-forum; Multimedia & Video. You may have more luck here. Cheers and good luck with solving your issues.

    Last edited by Bucky Ball; October 10th, 2012 at 12:22 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts