Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Laptop does not suspend

  1. #21
    Join Date
    Sep 2012
    Beans
    33

    Re: Laptop does not suspend

    I checked my bios and there is no such setting there. In fact, there is not many settings there. So what now?

  2. #22
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Laptop does not suspend

    It might be worth booting with the live cd and seeing if the lid events are being delayed on a clean install. That would rule out a system configuration issue. Or, maybe a bios update? (Might be a shot in the dark).

    If not, I think you're best bet may be to create a bug report against the acpi-support package and see if a dev can look at it. Here is the acpi-support launchpad site: https://launchpad.net/acpi-support.

    To create a bug report:
    Code:
    apport-bug acpi-support
    ...(you will need to create a launchpad account if you don't already have one).

  3. #23
    Join Date
    Sep 2012
    Beans
    33

    Re: Laptop does not suspend

    Ok Toz thanks for your time. My machine doesnt have any problems right now and in principle i don't update my bios as long as it works ok So the better bet is to report a bug so that if something is buggy in the software side (i guess it is, cause my windows suspends fine), they would fix it I mark this as solved and create a bug report for launchpad. I appreciate your time, thank you again

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •