Results 1 to 2 of 2

Thread: notify-send timeout not working

  1. #1
    Join Date
    Oct 2012
    Beans
    2

    notify-send timeout not working

    I am running notify-send, but no matter what setting I give -t, which is the time in milliseconds that the popup should remain on the screen, it lasts for 10 seconds, no more, no less.

    I am running ubuntu 12.04, but when I ran the same script on mint maya the -t parameter worked.

    Any idea what might be wrong?

  2. #2
    Join Date
    Jun 2009
    Location
    0:0:0:0:0:0:0:1
    Beans
    4,614
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: notify-send timeout not working

    it i use less than 800 for -t it last forever, that said every other number works, but i am using version 0.7.5 in 12.10
    Code:
    notify-send -t 700 notify-osd "`notify-send -v`"
    Laptop: ASUS A54C-NB91 (Storage: WD3200BEKT + MKNSSDCR60GB-DX); Desktop: Custom Build - Images included; rPi Server
    Putting your Networked Printer's scanner software to shame PHP Scanner Server
    I frequently edit my post when I have the last post

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •