Hello

Anyone got any ideas on how i can get mencoder to install on 12.10 ?

Software center says it is broken - Gdebi says it needs libavcodec that is older than the one already installed.

What would forceing it to install from command line to system stabiliation ?

Thanks in advance for any help.