Results 1 to 3 of 3

Thread: Upgraded to 11.10, several problems present themselves

  1. #1
    Join Date
    Dec 2008

    Upgraded to 11.10, several problems present themselves

    Seeing the support period about to end for 11.04, I made the jump to 11.10. Now having done so I'm finding several problems:

    1) No GRUB menu. Just a blank purple screen as I wait for the login screen. Not an emergency, but I'd like the option of other modes/previous kernels should something go wrong in the future.

    2) Reduced screen resolution. I run an nVidia 5600 card with 256 MB and a Dell E773c monitor. Right now the best I can manage is 1024 x 768 when under 11.04 it could manage 1280 x 960. It's a noticeable and aggravating difference. xrandr tells me that 1024 x 768 is now as high as it goes, and resolution controls on my nVidia settings control panel are disabled.

    3) Periodic failure to power down. One out of every five times or so the shutdown command takes me to the login screen instead of shutting down, and from there "Shut Down" does nothing.

    I'm running the UI on GNOME instead of Unity. If anyone can point me in the right direction for any of these problems I'd greatly appreciate it.

  2. #2
    Join Date
    May 2010
    Ubuntu 14.04 Trusty Tahr

    Re: Upgraded to 11.10, several problems present themselves

    To answer question 2, I believe the key to access the grub menu is either the shift or escape key. Hit them on boot and it should display an option to load the grub menu. However, you can probably disable it and have it always show the boot menu by modifying /etc/default/grub. Check here for more information:

    For question two, make sure all drivers are up to date and try reinstalling the nvidia driver.

    As for the third question, do you have another user logged in (ornovae you logged onto a tty)? I have found that logging on to a tty prevents it from shutting down correctly.


  3. #3
    Join Date
    Dec 2008

    Re: Upgraded to 11.10, several problems present themselves

    OK, I'll work with the GRUB at that link, thanks.

    I tried getting the most recent drivers using the instructions found here but the Additional Drivers application can't seem to find the driver and I walked back the changes. Currently my system is using the Version 173 driver. I tried removing and reinstalling that driver through the application and now the X Server Display Configuration outputs:

    Unable to load X Server Display Configuration page:

    Failed to query NoScanout for screen 0.
    My wife and I are pretty good about logging out of our accounts, so I don't know if that's it, for the shutdown problem.
    Last edited by abelundercity; October 10th, 2012 at 01:33 AM. Reason: One MORE one more thing...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts