Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Can't start my "LiveUSB"

  1. #11
    Join Date
    Sep 2010
    Beans
    6

    Re: Can't start my "LiveUSB"

    Quote Originally Posted by Bucky Ball View Post
    Yep, try that.

    Tip from another site: Try deleting the partitions and leaving free space to install Ubuntu if you haven't already got that. It's worked for others (on Mac so it could be specific to them). I'd suggest doing this before bothering with the alternate.

    The authentication failure is an oddity because the LiveCD uses no credentials; username, password, etc, so this shouldn't be happening. But seems to in this situation with a Mac.

    Also, be sure to check the disk for errors. Torrent is the best, quickest, safest way to get the ISO. Good luck.
    Didn't work
    I'll try the alternate method, it boots from the USB the same way the original installation?

    Thanks!

    ____
    EDIT: It worked!! With the alternate installator, now I have Ubuntu on the PC! Thank you all!!
    How can I mark the post as [solved]?
    Last edited by ClickyMouse; October 8th, 2012 at 07:14 PM. Reason: Solved!!

  2. #12
    Join Date
    Feb 2008
    Location
    Oblivion
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Can't start my "LiveUSB"

    Alternate install exactly the same except text-based install rather than disco graphics ...

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •