Results 1 to 6 of 6

Thread: Pidgin issues?

  1. #1
    Join Date
    Feb 2008
    Location
    Tampa,Fl.
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question Pidgin issues?

    Hi there,

    Installed Pidgin using software center.

    1.When I receive mails it doesn't make a sound sound?

    2. Mostly is stuck to quick launcher side pad & repeatedly has to be clicked or unlocked from side panel & then relocked after opening?

    Any suggestions.

    Thanks.
    XPS1710, CPU T7200 @2.00GHZ x 4 GiB RAM, 1900x1200,
    Nvidia GeForce 7600 512 MB.

  2. #2
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    622
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Pidgin issues?

    Maybe this can help you....

  3. #3
    Join Date
    Feb 2008
    Location
    Tampa,Fl.
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Pidgin issues?

    Thanks I read that post which was made after mine I think......
    XPS1710, CPU T7200 @2.00GHZ x 4 GiB RAM, 1900x1200,
    Nvidia GeForce 7600 512 MB.

  4. #4
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    622
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Pidgin issues?

    Hopefully it helps you resolve the issue at hand!

  5. #5
    Join Date
    Feb 2008
    Location
    Tampa,Fl.
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Pidgin issues?

    Thanks daslinkard but Pidgin doesn't make a sound when new mail is received, any suggestions?
    XPS1710, CPU T7200 @2.00GHZ x 4 GiB RAM, 1900x1200,
    Nvidia GeForce 7600 512 MB.

  6. #6
    Join Date
    Feb 2012
    Location
    Athens, Alabama
    Beans
    622
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Pidgin issues?

    And you tried the suggestions listed from the tutorial?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •