Quote Originally Posted by mc4man View Post
Should mention what release of Ubuntu you are on, seems like lucid (10.04

open up Software Sources, (software-properties-gtk), make sure that under the 'Updates' tab that the 1st 2 are enabled, (security & updates
Then reload the sources & or run
sudo apt-get update
That was a rather... simple solution.