Results 1 to 2 of 2

Thread: xfce4-terminal won't start

  1. #1
    Join Date
    Jul 2012

    Exclamation xfce4-terminal won't start


    I tried to start the Xfce Terminal through the menu, however every I get an error box with this message:

    Failed to execute default Terminal Emulator.

    Input/output error.
    This is strange as I've never had this error before, and haven't done anything on my system that would affect the terminal. I have verified that the Xfce Terminal is my default terminal emulator in the Preferred Applications, and I have also tried purging and installing the xfce4-terminal package.

    When running xfce4-terminal through xterm, I get this:
    $ xfce4-terminal
    [1]    12197 segmentation fault (core dumped)  xfce4-terminal
    Any help would be appreciated. Thanks!

  2. #2
    Join Date
    Jul 2011
    Ubuntu 12.04 Precise Pangolin

    Re: xfce4-terminal won't start

    See if this forum post helps:

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts