Results 1 to 10 of 11

Thread: Chrome not working with facebook

Hybrid View

  1. #1
    Join Date
    Apr 2009
    Location
    inside a box
    Beans
    106
    Distro
    Ubuntu 12.04 Precise Pangolin

    Question Chrome not working with facebook

    Anyone with this issue?
    Using chrome in ubuntu 12.04 64x and trying to access facebook pages it extremely slow, times out and or:
    No data received
    Unable to load the webpage because the server sent no data.
    Here are some suggestions:
    Reload this webpage later.
    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

    Already cleaned ubuntu chrome cache.
    Firefox seems to work, chrome for windows seems to work also, seems to be affecting chrome just ubuntu version. Other pages seem to work fine.

  2. #2
    Join Date
    Apr 2011
    Location
    Maryland
    Beans
    1,461
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Chrome not working with facebook

    This seems to have been like this for some time now, and there's no real fix that I could find. I usually have to click on a link in Facebook, and then when the empty page loads, click refresh and it'll load. It's quite a pain as I have to do that procedure for every single page that I go to.

    The only solution that I found, which was from a Google-Chrome developers forum (or something similar - I don't quite remember), is to make sure that the address is prefixed with HTTPS:// and not HTTP://. For me that didn't really work as it automatically used HTTP for every page when I clicked on it and I couldn't figure out how to permanently force it to use the HTTPS protocol. Since I don't really use Facebook all that much, I didn't really pursue it much further. That might be a good starting point for you, though.

  3. #3
    Join Date
    Apr 2009
    Location
    inside a box
    Beans
    106
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Chrome not working with facebook

    Quote Originally Posted by drmrgd View Post
    force it to use the HTTPS protocol
    Funny enough, mine is actually forced to use https, it always loads pages or links in https. You can for it in your facebook security settings, option to always use secure connection.

  4. #4
    Join Date
    Apr 2011
    Location
    Maryland
    Beans
    1,461
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Chrome not working with facebook

    Hmmm...thanks for the tip. I'll have another look at that. I thought I had already set this as part of the fix, but I might not have. It sounds, though, like this is not part of your specific problem. Sorry I don't have any more suggestions

  5. #5
    Join Date
    Oct 2010
    Beans
    1

    Re: Chrome not working with facebook

    When it lags, it lags with reqonq, chrome and firefox, Ubuntu 10.04, Kubuntu 12.04 and Ubuntu 12.04. Doesn't seem to lag with win7 clean install, but I can't get it not to lag from within winXP in virtualbox on my Kubuntu. It although seems to wake up if I simultaneously first log in at win7 and then continue at my Kubuntu.

    Here is something that bothers me a great deal, as i am used to fix windows computer issues with linux and not the other way around.

    I mostly use FB to play (bubble witch saga FTW!!!!), and I have no problem accessing the app-pages that have the games in frames.

    I have tried with and without https, but really, there is no usage for FB these days if you don't use https.

    I am now using a plugin that masks my user agent to lure FB to believe that I am in with anything else that I am, juggling around changing user agent actually makes it fewel like it would work better, or trying to access FB at https://beta.facebook.com/ But really, it might just be tht juggling around keeps me busy and when I am busy I am happy and when I am happy lag doesn't bother me that much.

  6. #6
    Join Date
    Apr 2009
    Location
    inside a box
    Beans
    106
    Distro
    Ubuntu 12.04 Precise Pangolin

    Exclamation Re: Chrome not working with facebook

    Wow... firefox also affected.

    Facebook is unusable in ubuntu 12.04 64x

    Windows versions of firefox and chrome, everything runs fine, win7 64x virtualbox guest also works fine with chrome. Well just to show this as nothing to do with network/router/firewall.

  7. #7
    Join Date
    Jul 2009
    Beans
    7
    Distro
    Xubuntu

    Re: Chrome not working with facebook

    Same problem here but with Ubuntu LTS 12.04 32bit. I can not load facebook.com on Chrome or Firefox but in my Windows 7 in another machine works normaly.
    Any news about this problem?

  8. #8
    Join Date
    Apr 2013
    Beans
    21

    Re: Chrome not working with facebook

    ...could be the browser version. Haven't noticed as much of a problem with Firefox 20. Doesn't quite explain the issue affecting Chrome though. I usually notice this happening intermittently at night, so I had figured it has something to do with bandwidth management while some night deployments.

  9. #9
    Join Date
    Jul 2009
    Beans
    7
    Distro
    Xubuntu

    Re: Chrome not working with facebook

    It could be the browser specific for linux. I don't think this is a bandwidth problem because I did a test using my Ubuntu box and another Windows laptop at the same time and I could access by Windows and had some problems with Ubuntu. In my case is intermittently as well.

    Quote Originally Posted by midnightramen View Post
    ...could be the browser version. Haven't noticed as much of a problem with Firefox 20. Doesn't quite explain the issue affecting Chrome though. I usually notice this happening intermittently at night, so I had figured it has something to do with bandwidth management while some night deployments.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •