Results 1 to 10 of 17

Thread: Can't boot anymore after a series of malfunctions

Threaded View

  1. #1
    Join Date
    Sep 2012

    Unhappy Can't boot anymore after a series of malfunctions

    The computer has an old version of Ubuntu (11.04) that I need to upgrade, after I do a file backup. Previously, another Absolute Beginner (who's even more green) had been using the machine, and told me that it failed to boot up at some point.
    Instead of booting, it displayed this screen:
    * Starting MTA speech-dispatcher disabled; edit /etc/default/speech-dispatcher [OK]
    * Starting Bluetooth * PulseAudio configured for per-user sessions saned disabled; edit /etc/default/saned
    * Enabling additional executable binary formats binfmt-support [OK] Starting smfpd daemon…done Process smfpd [1511] is running [OK]
    Checking battery state... [OK]

    (It lags here and doesn't boot.)

    After that, there were several other malfunctions:
    I had to use Ctrl-Alt-Delete and do hard reboots to make it boot. I don't know if that might have damaged the filesystem.
    I couldn't save changes to files. For example, when I tried to edit and save a text file, it said that there wasn't enough disk space to save the file -- "Please free some disk space and try again."
    When I looked at the Disk Usage Analyzer, it showed that the directory /var was taking up 89% of total filesystem capacity.
    I looked at the System Monitor, and the System Status showed "Available disk space: 0 bytes".
    Whenever I looked at the Properties of files, there was a huge discrepancy between the total size of files Vs. "Size on disk". E.g. the directory /home had "Size on disk" listed as 35 GB, but Total size of files was only listed as 4.3 GB.
    I ran a Memory test, but after 4+ hours, it still wasn't complete.
    At the Recovery Menu, I tried "clean" to try to make free space, but nothing happened. Also, none of the other options on the menu were functional, including failsafeX.
    Now, the machine no longer boots. When I type Ctrl-Alt-F1 or -F2, I get a screen that allows me to log in and type commands, but I don't know what to type. If anyone can help me out, I'd greatly appreciate it. Thanks.
    Last edited by comp3000; September 14th, 2012 at 01:28 PM. Reason: Scripting was disabled

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts