Results 1 to 3 of 3

Thread: Driver question (Fresh 12.04)

  1. #1
    Join Date
    Sep 2012
    Beans
    1

    Question Driver question (Fresh 12.04)

    I ran into a jockey error on a fresh 12.04 install. Got the "Sorry, installation of this driver failed." thing.

    The computer that I'm doing this on isn't exactly new, so is it possible that the integrated card isn't supported anymore?

    Where should I go from here? I probably shouldn't have taken this long of a break from linux, kind of forgot everything about everything.. Ehhh..

    lspci | grep VGA :

    VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS880 [Radeon HD 4200]

  2. #2
    Join Date
    Sep 2012
    Location
    Denver,Colorado
    Beans
    243
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Driver question (Fresh 12.04)

    try running sudo apt-get update && sudo apt-get upgrade
    after upgrading then try running Jockey again. I'm a bit more familiar with Nvidia cards but check out this PPA for better drivers then Ubuntu offers (my old Geforce 6150se Nforce 430 chipset would only run with the Nvidia 304.x Drivers same might be true for older intergrated ATI chipsets but im not 100% sure its worth a try though)
    here's the link https://launchpad.net/~ubuntu-x-swat/+archive/x-updates
    + Linux Mint 13 Cinnamon 64bit +
    Lubuntu 12.04 PPC 32bit G4 | Ubuntu 12.04 PPC 64bit G5

  3. #3
    Join Date
    Nov 2008
    Beans
    Hidden!

    Re: Driver question (Fresh 12.04)


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •