Results 1 to 1 of 1

Thread: Strange display language in gnome shell

  1. #1
    Join Date
    Jul 2012

    Unhappy Strange display language in gnome shell

    I logged into gnome-shell, and found that the display language is set to some strange asian language (I think) without my prompt. I tried to change the locale settings but found that the default language is English (how?) despite of that strange language.

    Here's a snapshot, See the strange word instead of "Activity":

    I'm on Ubuntu 12.04 LTS.



    This answer did it.
    Last edited by khalafuf; September 8th, 2012 at 09:55 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts