Page 49 of 206 FirstFirst ... 3947484950515999149 ... LastLast
Results 481 to 490 of 2053

Thread: Comprehensive Sound Problem Solutions Guide

  1. #481
    Join Date
    Feb 2007
    Beans
    Hidden!

    Re: Comprehensive Sound Problem Solutions Guide

    Hi all, I'm a little lost
    I was running livecd with 2.6.17.10-generic
    I then installed and all was well but nVidia drivers weren't working so I upgraded to 2.6.17.10-386 and installed the apt-get sourced nvidia drivers and they are all go after alot of mucking around.
    but
    now sound doesn't work
    its supposed to be a CMedia 8738 I think the only option is ALSA but I can't get it to work, and yet the sound works fine on livecd when booting off that, i'm lost???

    Any advice or help would be appreciated.

    Regards
    Dan

  2. #482
    Join Date
    Feb 2007
    Location
    here...there
    Beans
    120
    Distro
    Ubuntu 6.10 Edgy

    Re: Comprehensive Sound Problem Solutions Guide

    Wow, lot's of great information, but I didn't find anything that applies to me. (Seems to be the way for me)
    Anyway, I'm have a Dell Inspiron 9100 with an Intel 82801EB/ER (ICH5/ICH5R) AC'97 soundcard with the following problems: Master volume control the headphone control are flipflopped is there any way to change this.
    Last edited by tjtansey; February 8th, 2007 at 12:19 AM.

  3. #483
    Join Date
    Jan 2007
    Beans
    67

    Re: Comprehensive Sound Problem Solutions Guide

    Quote Originally Posted by tjtansey View Post
    Wow, lot's of great information, but I didn't find anything that applies to me. (Seems to be the way for me)
    Anyway, I'm have a Dell Inspiron 9100 with an Intel 82801EB/ER (ICH5/ICH5R) AC'97 soundcard with the following problems: Master volume control the headphone control are flipflopped is there any way to change this.
    If you try modinfo <sound module name> it should give you the options that your driver/card can use. IIRC from googling an unrelated sound problem, I think there's a 'quirk' one which you may need to set to a value to swap the controls.

  4. #484
    Join Date
    Feb 2007
    Location
    here...there
    Beans
    120
    Distro
    Ubuntu 6.10 Edgy

    Re: Comprehensive Sound Problem Solutions Guide

    Quote Originally Posted by Patrick Dixon View Post
    If you try modinfo <sound module name> it should give you the options that your driver/card can use. IIRC from googling an unrelated sound problem, I think there's a 'quirk' one which you may need to set to a value to swap the controls.
    Thanks, do you have any idea what the module name might be?

  5. #485
    Join Date
    Feb 2007
    Beans
    10

    Re: Comprehensive Sound Problem Solutions Guide

    Ok so i only got as far as the part where it asks you to put in lspci -v but my sound card is onboard and i went into the BIOS and made sure that the sound was enabled but still when i click on the sound icon it says "no volume control GStreamer plugins and/or devices not found

    can anyone please tell me what to do now?

  6. #486
    Join Date
    Feb 2007
    Beans
    4

    Re: Comprehensive Sound Problem Solutions Guide

    Maybe one of you experts can help me out here. I have a Gateway MT6451 with a fresh edgy installation. The only tinkering I've done on this install was to get my Broadcom wireless up and running. My problem is that I have no sound.

    Here are my symptoms:
    My volume up and down keys make the volume icon appear and the volume bar get bigger
    When I play something in XMMS I can see the equalizer jumping around.

    I've opened alsamixer but it doesn't give me any options to turn of external amplifier in fact Alsamixer doesn't look anything like it does in the onboard help file.

    lspci gives me the following relevant lines

    00:14.2 Audio device: ATI Technologies Inc SB450 HDA Audio (rev 01)
    00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)

    aplay -l gives me

    **** List of PLAYBACK Hardware Devices ****
    card 0: SB [HDA ATI SB], device 0: HDA Generic [HDA Generic]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

    Yesterday I tried reinstalling ALSA per the instructions on the first page and then my computer starting hanging with an error on reboot. Can someone give me some direction? Please?

  7. #487
    Join Date
    Jan 2007
    Beans
    10

    Re: Comprehensive Sound Problem Solutions Guide

    +1, I have the same Laptop right now. Man, the lack of sound is the only downside so far. I went my Dan's install to alsa, a little easier for the new guys. (myself)

  8. #488
    Join Date
    Feb 2007
    Beans
    4

    Re: Comprehensive Sound Problem Solutions Guide

    Dan's install? Do you have a link to it? I'm willing to try anything.

  9. #489
    Join Date
    Jan 2007
    Beans
    10

    Re: Comprehensive Sound Problem Solutions Guide

    http://ubuntuforums.org/showthread.php?t=276343&page=5

    Top of the page, first post on the page by Donn. It actually worked, after I rebooted from a full shutdown. I was extatic to say the least, watching movies is a bit better w/ sound, to say the least.

    Now, to get m wireless working, got any ideas? We have the same gateway, like that turion 64 x2?

  10. #490
    Join Date
    Jul 2005
    Beans
    Hidden!

    Re: Comprehensive Sound Problem Solutions Guide

    Ok. I'm not an expert and I'm stuck on something simple so I think this is the right thread (i.e. the answer should probably go somewhere on the comprehensive sound thread).

    Sound works fine on my account.
    However another account, on the same computer (the wife's) doesn't have sound. It doesn't recognize soundcards or use alsa or anything else that it does for my account.

    Now I expect there's some way for her to use my settings but I can't figure out how.
    Likewise I can't sudo from her account (she has lower privlidges than I do) so I can't do a complete re-install on her user id (can't apt-get/synaptic etc).
    For that matter it shouldn't really be necessary should it?

    Still using Dapper btw.

Page 49 of 206 FirstFirst ... 3947484950515999149 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •