Results 1 to 3 of 3

Thread: Upgrade to 12.04: "Could not install 'pdvdlinux'"

  1. #1
    Join Date
    Sep 2012

    Upgrade to 12.04: "Could not install 'pdvdlinux'"

    I'm getting some scary messages since upgrading Ubuntu to Pangolin 12.04.

    I have a Dell Inspiron 32-bit laptop.

    When I upgraded the OS, I received a message that the upgrade wasn't complete; "pdvdlinux" and Flash hadn't been installed, so I used Update Manager and Flash was successfully installed, however here's what I'm left with:

    "Could not install 'pdvdlinux'

    The upgrade will continue but the 'pdvdlinux' package may not be in a working state. Please consider submitting a bug report about it.

    subprocess installed post-removal script returned error exit status 127

    Could not install the upgrades

    The upgrade has aborted. Your system could be in an unusable state. A recovery will run now (dpkg --configure -a)."

    This is what happens each time I run Update Manager now...?

    I know how to open a terminal window and very basic things, but please keep in mind that I'm not a high-level techie, thank you!

    (I did submit a bug report, fyi)

  2. #2
    Join Date
    Jan 2011
    Ubuntu 10.04 Lucid Lynx

    Re: Upgrade to 12.04: "Could not install 'pdvdlinux'"

    I have the same system and am encountering the same problem. How did you solve it?


  3. #3
    Join Date
    Sep 2012

    Re: Upgrade to 12.04: "Could not install 'pdvdlinux'"

    Hi, I found a website that walked me through installing 'pdvdlinux' using a terminal window, and can't find that site now, sorry I didn't post that link here, hadn't occurred to me to do it.

    After I did that, it fixed everything, and Update Manager works now!

    Good Luck

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts