Results 1 to 1 of 1

Thread: DSL modem/WiFi router stopped working after restoring settings

  1. #1
    Join Date
    Dec 2006
    Beans
    984
    Distro
    Xubuntu 8.04 Hardy Heron

    DSL modem/WiFi router stopped working after restoring settings

    Hello,

    I have a D-Link DSL-2740B DSL modem/WiFi router. It worked fine until I forgot the password. So I reset the unit, logged in and restored the settings from a backup file and now the router will not work. The only thing I can think of is that I changed the backup file by removing the password and something got borked.

    I can't even get a login screen when I point my browser to 192.168.1.1. It tells me that the connection is refused. There is no WiFi and the only lights on are the power light and port 1. Everything else is dark. No WiFi, no DSL, no Internet.

    What can I do to fix this? Thank you.


    EDIT: Eureka! After searching the net for some time I stumbled upon the solution: An alternate method to reset the unit, which reset it to factory settings. Here's how it works. I held the reset button for 10 seconds, then, without letting go I turned the router off for 5 seconds. When turned on I let go of the reset button and voila, the sucker works now.
    Last edited by x1a4; August 18th, 2013 at 08:09 PM.

    Take the risk of thinking for yourself, much more happiness, truth, beauty, and wisdom will come to you that way. --Christopher Hitchens

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •