Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Choppy font problem.

  1. #11
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    Quote Originally Posted by bra|10n View Post
    I read that my earlier suggestion failed to remedy your font issue and the problem is no longer confined to your font rendering. It seems very likely you are one of the few who are affected by a bug in VSync. The kwin developers have said this issue will be fixed with the 4.9.1 release, however I am running 4.9.1-2 (Chakra) now and I am still experiencing different issues with VSync. I can only suggest you bide your time and wait for a fix.
    Thanks for the suggestions. Not sure if I'll wait or simply try another distro, sometimes the problem makes it impossible to work on documents.

    Can I simply delete the files in /etc/profile.d that were added in order to return to where I was before? Or will this cause problems?

  2. #12
    Join Date
    May 2010
    Location
    Australia
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Choppy font problem.

    Quote Originally Posted by Cornova View Post
    Thanks for the suggestions. Not sure if I'll wait or simply try another distro, sometimes the problem makes it impossible to work on documents.
    So far VSync problems in KDE have affected Kubuntu, Gentoo and Chakra distros. Which will you try? A suggestion might be another desktop environment while this gets sorted.

    Quote Originally Posted by Cornova View Post
    Can I simply delete the files in /etc/profile.d that were added in order to return to where I was before? Or will this cause problems?
    Sure. Delete from /etc/profile.d and etc/fonts and set via SystemSettings.

  3. #13
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    Quote Originally Posted by bra|10n View Post
    So far VSync problems in KDE have affected Kubuntu, Gentoo and Chakra distros. Which will you try? A suggestion might be another desktop environment while this gets sorted.



    Sure. Delete from /etc/profile.d and etc/fonts and set via SystemSettings.
    I was thinking Mint but it doesn't have the full disk encryption feature which is why I updated from 10.04 in the first place. Other than Ubuntu/Kubuntu only OpenBSD has that feature that I know of.

    What do you mean by Set SystemSettings? And is there any way to follow the VSync issue? I thinnk I'm going to hold out with Kubuntu for awhile to see if anyone pops in with a solution.

  4. #14
    Join Date
    May 2010
    Location
    Australia
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Choppy font problem.

    Sorry I meant re-check your font settings in SystemSettings after you delete those files.

    You can follow progress on the KDE forums here

  5. #15
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    Quote Originally Posted by bra|10n View Post
    Sorry I meant re-check your font settings in SystemSettings after you delete those files.

    You can follow progress on the KDE forums here
    I ran the KDE update that was suggested to address VSync and made sure everything else was up to date. Unfortunately the problem remains. Thanks for all the help though.

  6. #16
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    I just burned a Linux Mint DVD because I was getting sick of this issue and planned to install it.

    Low and behold, running the DVD (where you can preview the OS) it has the exact same problem, so this isn't limited to KDE.

    I did not have this issue running Gnome on Ubuntu 10.04. New kernal problem?

  7. #17
    Join Date
    May 2010
    Location
    Australia
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Choppy font problem.

    I take it you burnt a Linux Mint DVD with KDE?

  8. #18
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    Quote Originally Posted by bra|10n View Post
    I take it you burnt a Linux Mint DVD with KDE?
    Nope, I forgot to mention that it's Cinnamon, I might use the first Unity DVD and preview that as well to see if it doesn't matter the distribution. So far it looks that way.

  9. #19
    Join Date
    May 2010
    Location
    Australia
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Choppy font problem.

    Quote Originally Posted by Cornova View Post
    Nope, I forgot to mention that it's Cinnamon, I might use the first Unity DVD and preview that as well to see if it doesn't matter the distribution. So far it looks that way.
    Could you pull the kernel versions from each of these iso's or desktops as this might be useful...
    cheers

  10. #20
    Join Date
    May 2008
    Beans
    76

    Re: Choppy font problem.

    Quote Originally Posted by bra|10n View Post
    Could you pull the kernel versions from each of these iso's or desktops as this might be useful...
    cheers
    Kubuntu: 3.2.0-30-Generic
    Mint: 3.2.0-23-Generic

    I just ran the Mint CD on an old laptop and it doesn't have the font problem.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •