Results 1 to 3 of 3

Thread: 11.10 - 12.04 upgrade absolute fail!

  1. #1
    Join Date
    Jun 2012
    Beans
    2

    11.10 - 12.04 upgrade absolute fail!

    Screen freezes before login screen on 12.04 error: b43

    I reinstalled clean 11.10 iso and now screen freezes anywhere from 2-20 minutes. (If I create "boxes" with my mouse on the desktop, they are slow to form, which leads me to suspect a bug of some sort)

    First, I thought it was my internal wifi card-bcm4318 note: I hear broadcom wifi cards are terrible for linux...
    - My attempts at fixing this failed
    1. TERMINAL- I need a step by step guide on how to "blacklist". I tried "sudo gedit /etc/modprobe.d/blacklist" and another (not terminal) screen popped up, and I type blacklist bcm4318. Didn't work (no such file exists)
    2. BIOS - I have the option to play with PNP/PCI configurations, but the only thing I can change is "Init Display First" which gives me 3 options: PCI, onboard, and PCI-E (I have no idea what these mean so I left it in default at PCI) note: I changed it to onboard to see if that did anything crazy...no luck
    3. MANUAL - I thought about just taking out the wifi card, (I have wired internet) but would rather just "turn it off" then remove it.

    Second, I thought, is it because of the unable to login in warning when upgrading?
    - In the "Installing upgrades" process of upgrading 11.10 -12.04, a configuring libc6 screen pops up. It states: Services to restart for GNU libc library upgrade: resync cups cron atd

    -what does resync cups cron atd even mean? How do I restart it? and why does it prevent me from logging in?

    I believe both of these things are causing problems (Kinda scary how these two things are wreaking havoc)

    Does anyone know how to explain these things in a simple jargon-less manner?
    Last edited by youbetcha89; June 21st, 2012 at 08:11 PM.

  2. #2
    Join Date
    Nov 2009
    Location
    Mataro, Spain
    Beans
    13,515
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: 11.10 - 12.04 upgrade absolute fail!

    If you want to blacklist that package I believe the name is just b43 not bcm4318.

    But I don't understand since you say you installed 11.10 after getting the b43 error with 12.04. So, do you still get the error?

    Here are some instructions how to avoid it. You can even try installing clean 12.04 again over the 11.10:
    http://ubuntuforums.org/showpost.php...75&postcount=6
    Darko.
    -----------------------------------------------------------------------
    Ubuntu 14.04 LTS 64bit & Windows 10 Pro 64bit

  3. #3
    Join Date
    Jun 2012
    Beans
    2

    Re: 11.10 - 12.04 upgrade absolute fail!

    I upgraded my HDD to a Samsung 830 SSD 128gb (119gb)

    no more freeze! + computer runs a WHOLE lot better!

    Note: I also ended up just manually removing my wifi card,(I have a wired connection) so this could potentially be the fix.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •