Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Wireless issues with an Asus N76VZ / Ubuntu 12.04/Kernel 3.4/Intel Wireless-N 2230

  1. #11
    Join Date
    Sep 2012
    Beans
    2

    Re: Wireless issues with an Asus N76VZ / Ubuntu 12.04/Kernel 3.4/Intel Wireless-N 223

    Got exactly the same problem with the Asus N56vz with the Intel centrino 2230 wireless card. It seems to only occur on N-networks. Have no problems at all with my home G-network.

    The fix didn't work either... still disconnects every few minutes
    Last edited by benTheLightman; September 25th, 2012 at 12:47 PM.

  2. #12
    Join Date
    Sep 2012
    Beans
    1

    Re: Wireless issues with an Asus N76VZ / Ubuntu 12.04/Kernel 3.4/Intel Wireless-N 223

    Quote Originally Posted by chili555 View Post
    Let's try a driver parameter. Please do:
    Code:
    sudo modprobe -r iwlwifi
    sudo modprobe iwlwifi 11n_disable=1
    If it helps, we'll write one quick file and make it persistent.
    It worked for me!
    Dell Inspiron 7520
    08:00.0 Network controller: Intel Corporation Centrino Wireless-N 2230 (rev c4)

  3. #13
    Join Date
    Jan 2013
    Beans
    1

    Re: Wireless issues with an Asus N76VZ / Ubuntu 12.04/Kernel 3.4/Intel Wireless-N 223

    Quote Originally Posted by chili555 View Post
    Let's try a driver parameter. Please do:
    Code:
    sudo modprobe -r iwlwifi
    sudo modprobe iwlwifi 11n_disable=1
    If it helps, we'll write one quick file and make it persistent.
    That worked for me, too!

    Asus N76V
    03:00.0 Network controller: Intel Corporation Centrino Wireless-N 2230 (rev c4)

    Great, thank you!

  4. #14
    Join Date
    Jan 2013
    Beans
    50
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Wireless issues with an Asus N76VZ / Ubuntu 12.04/Kernel 3.4/Intel Wireless-N 223

    this seems to be a persistent problem with all intel Centrino variants, i have option of ditching my Centrino and using Killer's Bigfoot Wireless instead, are there similar issues with that particular wifi card?

    Additionally after a kernel update sometimes the problem comes back and becomes persistent regardless of what solution may have worked in the past.

  5. #15
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,807
    Distro
    Ubuntu Development Release

    Re: Wireless issues with an Asus N76VZ / Ubuntu 12.04/Kernel 3.4/Intel Wireless-N 223

    i have option of ditching my Centrino and using Killer's Bigfoot Wireless instead, are there similar issues with that particular wifi card?
    The Bigfoot wireless I am familiar with uses the driver ath9k. Search this forum and see if there are ever any disconnects and drops or slow speeds with ath9k. Here, for example: http://ubuntuforums.org/showthread.p...ighlight=ath9k

    Have you tried turning N speeds off at the router? My iwlwifi device is about perfect.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  6. #16
    Join Date
    Jan 2013
    Beans
    6

    Thumbs up Re: Wireless issues with an Asus N76VZ / Ubuntu 12.04/Kernel 3.4/Intel Wireless-N 223

    Quote Originally Posted by chili555 View Post
    Let's try a driver parameter. Please do:
    Code:
    sudo modprobe -r iwlwifi
    sudo modprobe iwlwifi 11n_disable=1
    If it helps, we'll write one quick file and make it persistent

    Please do:
    Code:
    sudo gedit /etc/modprobe.d/iwlwifi.conf
    A new, empty file will open. Use kate or leafpad or any text editor if you don't have gedit. Add a single line:
    Code:
    options iwlwifi 11n_disable=1
    Proofread, save and close the text editor. You should be all set.

    So the searchers can find the answer, please use thread tools at the top to mark Solved.

    Have fun!
    Dell Vostro 3650 - Does the trick for this machine too, thanks for your posts

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •