Results 1 to 1 of 1

Thread: unable to see ide drive on combined esata sata/pata dock

  1. #1
    Join Date
    Jun 2009

    Very strange behavior on combined esata sata/ide dock driving me crazy.

    Hi I wonder if anyone can help me with this weird problem. I normally run ubuntu on an external usb drive (WD Passport) plugged into my ASUS M50SV. Using this set up I have no problems accessing all my connected drives. This includes my 2 drives connected by ESATA one is a 2tb sata drive and the other a 500gb IDE Drive. When I run Ubuntu from the laptops internal drive a 250gb sata drive, I am only able to see the sata drive on my ESATA dock. If I remove the sata drive from the dock I am able to access the IDE drive. When I re-insert the sata drive my ide drive vanishes. I have tried 3 different versions of Ubuntu but still the problem persists. If anyone can help me with this I would much appreciate it. Many Thanks Al-Man
    Last edited by Al-Man; August 28th, 2012 at 06:02 PM. Reason: change of title

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts