Results 1 to 2 of 2

Thread: Stuck at Where Are You

  1. #1
    Join Date
    Jul 2009
    Location
    USA
    Beans
    6
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Stuck at Where Are You

    Hi, I am trying to dual-boot Windows 7 and Ubuntu 12.04. I got the installation working just fine, but once the copying files is done, I come back and click continue after selecting my location to find out that the continue button is not working. I restarted several times trying to get this installation to work, tried disabling internet like I read I should do, the CD is fine, and I keep reformatting the partition every attempt. I don't know what is going on and I would appreciate if someone could help.

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Stuck at Where Are You

    Maybe you have this issue?

    Just saw this from arpanaut's post in another thread.
    There is a bug in ubiquity on the 12.04 iso that causes the installer to crash part way through on some hardware.
    https://bugs.launchpad.net/ubuntu/+s...ty/+bug/996568
    From liveCD before install.
    sudo apt-get remove ubiquity-slideshow-ubuntu
    or (ubiquity-slideshow-lubuntu) (and ubiquity-slideshow-xubuntu)
    The Alternate iso is another option as it is text based and also does not use the slideshow.
    http://www.ubuntu.com/download/ubunt...ative-download
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •