Results 1 to 2 of 2

Thread: problems installing lua

  1. #1
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    146
    Distro
    Ubuntu 14.04 Trusty Tahr

    problems installing lua

    I have searched around the forums and found a few posts on how to install lua but they did not seem to help because i have the latest version of lua.

    in the readme.html it says to use this command in terminal:
    make linux and make test

    but i get this result:

    julio@Origin-Genesis-X79:~$ make linux
    make: *** No rule to make target `linux'. Stop.
    julio@Origin-Genesis-X79:~$
    Last edited by Unguidedone; September 12th, 2012 at 09:17 AM. Reason: text was missing after posting
    Youtube/user/unguidedone

  2. #2
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    146
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: problems installing lua

    ah still need help :\
    Youtube/user/unguidedone

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •