Results 1 to 2 of 2

Thread: Adobe flash player problem

  1. #1
    Join Date
    Sep 2006
    Location
    Broussard, La
    Beans
    1,159
    Distro
    Ubuntu Gnome 16.04 Xenial Xerus

    Adobe flash player problem

    I am currently running Ubuntu v10.04 with FF v14.0.1.
    I know flash will probably become something of the past with the use of HTML5 video, but currently, every time I view a sight that has a flash video, I am told that I need to upgrade to the latest. When I try that,I am told I already have the latest.
    Is anybody else experiencing this problem?
    Thank you in advance
    Laptop - Acer 5560-7414,AMD A6-3420M 2.4 GHTz, 8GB DDR, Samsung SSD 850 EVO 500GB, AMD Radeon HD 6520, 16.04 64bit
    Work - Asus M4A785TD-V EVO, AMD Phenom(tm) II X4 955, 16GB DDR3 ,PNY CS1311 120GB SSD, WDC WD5000AAKX 16.04 64bit

  2. #2
    Join Date
    Mar 2011
    Location
    Germany
    Beans
    326
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Adobe flash player problem

    Hello, lsutiger.

    Have not received any complaints on Lucid Lynx so far.
    + Ubuntu 10.04 "Lucid Lynx" 32-bit sp4
    + Firefox 14.0.1
    + Flash Player 11,2,202,238 (currently the latest available on Linux)

    Have you checked the version of your Flash plugin on this site perhaps: Flash About. Which version does it display?

    Kind regards,
    Karl
    --
    + Ubuntu 12.04 "Precise Pangolin" SP1, 64-bit
    + Firefox 14.0.1
    + Flash Player 11,2,202,238 (currently the latest available on Linux)
    No complaints either about the Flash version.
    Enlightened by Lucid Lynx, enchanted by Maya Mint, trusting the Tahr.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •