Results 1 to 1 of 1

Thread: mtpfs Messed something up. Now I cant access /media.

  1. #1
    Join Date
    Apr 2013
    Beans
    3

    mtpfs Messed something up. Now I cant access /media.

    So I was trying to transfer some files from my android phone so I tried installing mtpfs on my laptop running xubuntu 11.10 using this as a guide: http://www.mysolutions.it/mounting-y...ard-on-ubuntu/

    Not only did it not work but now I can't access /media on my harddrive. Every time I try to access /media I get the error message: "Error when getting information for file '/media/MTPdevice': Transport endpoint is not connected."

    I tried removing mtpfs and mtp-tools but it didn't help.

    I no longer wan't to connect my android phone I just want to fix whatever I broke so that I can access /media again.


    Edit- The problem seems to have fixed itself somehow. Thanks anyway.
    Last edited by Drekidegga; November 30th, 2013 at 09:30 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •