Results 1 to 3 of 3

Thread: Gedit plugins problem

  1. #1
    Join Date
    Aug 2012

    Gedit plugins problem

    I can't get external Gedit plugins working. They won't even show in the Plugins list. I've tried copying the folders, and the folder contents into the /plugins folder, and of course, restarting Gedit in both cases. Any ideas?

    Here are two plugins I've tried for project file searching:

    Thanks so much!

  2. #2
    Join Date
    Feb 2010

    Re: Gedit plugins problem

    I don't know if these plugins are compatible with the current version of Gedit (3.41) or Ubuntu . The Opera plugin post is 3 years old and the screen shot in the post for the first plugin appears to refer to Gedit 2.2.
    Last edited by Frogs Hair; August 9th, 2012 at 05:50 PM.
    “Start where you are. Use what you have. Do what you can."

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Aug 2012

    Re: Gedit plugins problem

    I see. Now that would explain it. Can you recommend anything that does the job of searching through an entire project directory, textmate style? Or how should I look, because it was searching in the ordinary way that I came up with this pair.


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts