Results 1 to 2 of 2

Thread: Unable to boot to installer

  1. #1
    Join Date
    Aug 2012

    Unhappy Unable to boot to installer

    Hi all,
    I am trying to set up a dual-boot with Windows 7.
    Steps taken so far:
    1) Downloaded 12.04(x64) and created USB install.
    2) Altered bios to boot from USB
    Screen shows:
    SYSLINUX 4.06 EDD 4.06-pre1 Copyright (c) 1994-2011 H.Peter Anvinet al
    No valid file system found!
    3) Restarted and tried changing Linux partition in Windows from unallocated space, RAW, FAT, NTFS, all no luck.
    4) Tried using the wubi installer from Windows.
    This boots into the loader but just shows:
    Mount is denied because the NTFS volume is already exclusively opened.
    Could not mount partition /dev/sha1
    Run chkdsk /r


    Asus P7P55d-e lx with overclocked i5
    8GB Ram
    2x WD 1TB Blacks in RAID0
    nVidia gtx260, if it counts.

    Any help/suggestions would be greatly appreciated.
    Thanks in advance.

  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Unable to boot to installer

    The desktop version does not include RAID drivers as that is uncommon on desktops (or was).

    You need the alternative installer which installs the same system but is text based. Without gui it has more room for extra drivers. It is not a liveCD which is worth having if you need to make repairs, but have to load the RAID drivers each time you boot.

    I do not know RAID.
    Also for installing on fakeraid (motherboard raid), this might help you:

    With nVidia you may have video issues. I have to use nomodeset on liveCD and on first boot. LIveCD install offers option to install proprietary drivers now, so the issue may be less if you install them as part of the install, if the alternative is the same on that.
    How to set NOMODESET and other kernel boot options in grub2
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts