Results 1 to 1 of 1

Thread: Ubuntu 11.10 not loading after force shut down

  1. #1
    Join Date
    Aug 2012

    Ubuntu 11.10 not loading after force shut down

    Here's my problem: my Dell Studio 1558 with dual boot Ubuntu 11.10 and Win 7 was left running overnight and I found it frozen this morning. Had no time to look into it as working early so just used the power button to shut it down.
    Now Ubuntu is not loading at all. I get into Grub but after choosing Ubuntu I get a black screen with a blinking cursor. Tried different versions and recovery mode - no difference.
    Win 7 loads normally.

    Any ideas how I can get my Ubuntu back?

    It solved itself - recovery mode worked all of a sudden, fsck returned no errors and normal boot followed. Hope that's the end of it.
    Last edited by aysandre; August 7th, 2012 at 04:31 PM. Reason: problem solved itself

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts