Results 1 to 2 of 2

Thread: playback issue with nvidia FX5200 card

  1. #1
    Join Date
    Oct 2006
    Location
    Behind you!
    Beans
    204
    Distro
    Ubuntu 6.06

    playback issue with nvidia FX5200 card

    Bit of a wierd one this... I am having a problem when viewing the guide in livetv, if I don't change the channel and exit the guide, then the background will stay on the screen with livetv playing behind it. I can fix the problem by pressing the pause button and then pressing play.
    I am using the "high quality" playback settings as this gives the best video quality.I don't get this issue when using the opengl playback settings but the playback quality is not as good.

    This problem did not happen when I first installed the card on an alreading existing mythbuntu intallation, but has appeared on a fresh install.

    I am using the recommended restricted drivers BTW
    Last edited by My Name; August 7th, 2012 at 01:39 PM.

  2. #2
    Join Date
    Nov 2011
    Beans
    12

    Re: playback issue with nvidia FX5200 card

    Check your compositor settings. If compositing is enabled, try disabling it before starting the front end and see if the behavior changes. You can disable it globally with nvidia settings.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •