Results 1 to 3 of 3

Thread: Help mounting ntfs partitions and alsa sound configurations

  1. #1
    Join Date
    Feb 2010
    Location
    New Delhi, India
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Help mounting ntfs partitions and alsa sound configurations

    Hi.
    I installed from minimal Ubuntu netinstall iso. Got openbox up and running and installed other software. But, I can't mount ntfs partitions from my dual booting Windows system. I installed thunar and they all show up by the side of it, but when I click on them, it says unauthorized access. Yes, I have ntfs-3g installed.

    Also, I installed alsa-base and alsa-utils, but cannot get command "alsamixer" to run. It says, "No directory and something".

    Edit: Its 12.04.

    Any help is greatly appreciated as I am banging my head since two days.
    Thanks.
    Last edited by Laxman_prodigy; August 2nd, 2012 at 05:18 PM. Reason: Version of Ubuntu.
    Google: Use this first to get the gist of your problem!!!

    "Yesterday is history, tomorrow is mystery but today is a gift; that's why it is called present." - Master Oogway, Kungfu Panda

  2. #2
    Join Date
    Feb 2010
    Location
    New Delhi, India
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Help mounting ntfs partitions and alsa sound configurations

    Any help about getting thunar to open the ntfs partitions would be greatly appreciated. I see them on the left panel, but its always, "cannot mount, not authorized"

    Edit: Installing some softwares solved the sound issue. But, this one still remains.
    Last edited by Laxman_prodigy; August 2nd, 2012 at 06:58 PM. Reason: One issue solved.
    Google: Use this first to get the gist of your problem!!!

    "Yesterday is history, tomorrow is mystery but today is a gift; that's why it is called present." - Master Oogway, Kungfu Panda

  3. #3
    Join Date
    Feb 2009
    Location
    Dallas
    Beans
    1,493
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Help mounting ntfs partitions and alsa sound configurations

    Quote Originally Posted by Laxman_prodigy View Post
    Any help about getting thunar to open the ntfs partitions would be greatly appreciated. I see them on the left panel, but its always, "cannot mount, not authorized"

    Edit: Installing some softwares solved the sound issue. But, this one still remains.
    The links shown in the file browser are not the actual mounted disks, just an indication that disks are there that could be mounted. Mounting a disk requires root permission. Some file browsers will facilitate this process by asking for the password and then mounting the disk, other's might not.

    To be safe I'd just mount them using fstab or a script so they're always there even before you try to browse to them through a file browser. There's some more information about it on the wiki.

    https://help.ubuntu.com/community/Mo...dowsPartitions

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •