Results 1 to 4 of 4

Thread: 12.04 - Can't Connect to network shares

  1. #1
    Join Date
    May 2005

    12.04 - Can't Connect to network shares

    I'm having some issues connecting to network shares from within nautilus, specifically with samba and afp.

    Firstly, with afp (which if I had to pick one, would be my priority to get working) I can connect and browse the share, but whenever I try to upload a file the share unmounts and I get an error saying the file could not be copied because the share isn't mounted. However, if I look at the share from another computer, or remount it, I can see the file I was trying to copy (however, it doesn't contain anything or open, just exists in name).

    As far as SMB goes, it just asks me over and over for my login info and never mounts. I couldn't find any bugs filed for these issues, so I assume it's a problem with my configuration or something painfully obvious that I'm missing. Anyone have any insight to offer? Thanks!

  2. #2
    Join Date
    Apr 2012

    Re: 12.04 - Can't Connect to network shares

    I have the same issue with my NAS. Just that mine is dlink DNS-323.

    Look at my post to see if it helps in something:

    12.04 network authentication not working:


  3. #3
    Join Date
    Aug 2005
    Stockholm, Sweden
    Ubuntu 9.04 Jaunty Jackalope

    Re: 12.04 - Can't Connect to network shares

    I have tried everything I've found on the net and it still keeps asking for the password. I have a Virtualbox running WinXP that connects with no problem so it must be something with the linux system. I never had any issues before 12.04. I have a LaCie NAS.
    I have tried to add these lines to the original samba.conf:
    max protocol = NT1
    client lanman auth = yes
    client ntlmv2 auth = no
    I have tried entering the server name in capital letters and the IP... I installed smbfs and tried to mount
    sudo mount -t smbfs // ~/mylibrary -o user=xxxxx,password=xxxxx

  4. #4
    Join Date
    Oct 2006

    Re: 12.04 - Can't Connect to network shares

    I am having the same problem connecting to my Airport Extreme. I can login as a user/password account, read files, create directories, delete files but when I try to transfer a file from Ubuntu using Nautilus I get an error : kFPMiscErr - which I think is the server saying that the authentication is already made. The file is created but it contains 0 bytes.

    Also, I notice that Nautilus is not updating the display for the shared folder when a new file is added. You have to display another folder, and then go back to the folder with the new files for these files to appear.

    This may not be the correct forum to expect an answer to this question, but can someone point me to the right place ?.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts