Results 1 to 2 of 2

Thread: Macbook won't boot LiveCD

  1. #1
    Join Date
    Sep 2009

    Macbook won't boot LiveCD

    I'm trying to install Ubuntu 10.04.4 on my Mid-2010 MacBook Pro 13-inch. I originally tried a simple CD install, but the computer is refusing to boot from any Ubuntu CD (I tried every version from 9.04 to 11.04, the verisons I have on hand). Now I used the Startup Disk Creator in Ubuntu to burn 10.04 to a USB drive, and whenever I select the USB drive in rEFIt, it just boots to the Windows 7 install. Does anyone have any idea what is going on?

    (For the record, I have had several versions of Ubuntu on this machine before, so I'm at a loss as to why it worked then and not now.)

  2. #2
    Join Date
    Apr 2008
    US of A
    Ubuntu 10.04 Lucid Lynx

    Re: Macbook won't boot LiveCD

    If your positive you want to make the install and not just "test drive" the install you could try using the alternate install image.

    Also (im sure your doing this anyways) but try to use the boot menu. At least on my MB Pro all you do is hold the option key at startup if its still not reading the CD try burning it to a dvd or slowing down the burn speed when your burning your image. I used to run ubuntu on a ibookg4 and it was a hassle at first to find the right way to install it but i found (at least with the ibook) i needed to burn the alternate image to a dvd.

    You may also want to check your machine im sure its Intel but idk maybe trying a 64bit install or w/e im mean it should work. It could be your downloads are loosing packets and stuff you could try downloading with a torrent client. Hope you find the right setup

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts