Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Bumps support

  1. #1
    Join Date
    Apr 2005
    Beans
    Hidden!

    Bumps support

    Because otherwise the development forum would be a mess I'll open this thread for people having problems with bumps.

    Because the Bumps-repositories are deprecated it's best to update to Bumps 1.251 before updating/upgrading.

    So you downloaded and used bumps and you're computer is behaving strange? (Or normal depending on the definition of strange).
    Here's the thread to ask your questions.

  2. #2
    Join Date
    Jul 2006
    Beans
    2

    Re: Bumps support

    I woould like to use BUMPS, have seen somewhere how to install, can,t find again please for a beginner how do I install your bumps file.
    Thankyou in advance.

  3. #3
    Iandefor is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Sep 2005
    Location
    New York
    Beans
    Hidden!

    Re: Bumps support

    Quote Originally Posted by wrinkley
    I woould like to use BUMPS, have seen somewhere how to install, can,t find again please for a beginner how do I install your bumps file.
    Thankyou in advance.
    You don't need to install it- you can run BUMPS from the directory you extract it into. However, BUMPS is broken right now. I'm working to fix it, but it's likely you'll hit some kind of error while running it. Might I suggest Automatix or EasyUbuntu?
    This space intentionally left blank.

  4. #4
    Join Date
    Jul 2006
    Beans
    2

    Re: Bumps support

    Thankyou for your reply, I will try Automatrix this time, easy ubuntu did not work for me and I did a clean re install. Here goes...
    Bruce

  5. #5
    Join Date
    Sep 2005
    Beans
    62
    Distro
    Ubuntu Mate Development Release

    Re: Bumps support

    automatix is curently broken as well the repo for the prorpritary codecs it uses has vanished into the ether.

  6. #6
    Join Date
    Dec 2005
    Location
    London
    Beans
    211
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: Bumps support

    Quote Originally Posted by dusanyu
    automatix is curently broken as well the repo for the prorpritary codecs it uses has vanished into the ether.
    I have automatix (Kubuntu version) working OK on Kubuntu 6.06. It didn't run first time, so I uninstalled it, then installed it again, and it's gooving now OK. Codecs seem to be back now too - give it another go maybe?

  7. #7
    Join Date
    Jul 2006
    Location
    Bulgaria
    Beans
    1
    Distro
    Ubuntu 6.06

    Re: Bumps support

    Today I "install" BUMPS, but have some questions, please ...
    How I remove everyting installed from BUMPS.
    This is, if I want to test another script [Automatix or Easy Ubuntu].
    If you want, please make unistallation script. Just idea, nothing personal.
    And ... if it possible, let the script will be painless for Linux newbies like me.

    I have problem with vim [deb http://issaris.be/dapper/snapshots ./]
    There is not vim package.

    On Breeze [deb http://issaris.be/breezy ./] there is, but error is:
    xxx@xxx:~$ sudo apt-get install vim
    Password:
    Reading package lists... Done
    Building dependency tree... Done
    Suggested packages:
    ctags vim-doc vim-scripts
    The following packages will be upgraded:
    vim
    1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 0B/7323kB of archives.
    After unpacking 22.1MB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    vim
    Install these packages without verification [y/N]? y
    (Reading database ... 82108 files and directories currently installed.)
    Preparing to replace vim 1:6.4-006+2ubuntu6 (using .../vim_2%3a0.20060517T160422_i386.deb) ...
    Unpacking replacement vim ...
    dpkg: error processing /var/cache/apt/archives/vim_2%3a0.20060517T160422_i386.deb (--unpack):
    trying to overwrite `/usr/bin/xxd', which is also in package vim-common
    dpkg-deb: subprocess paste killed by signal (Broken pipe)
    Errors were encountered while processing:
    /var/cache/apt/archives/vim_2%3a0.20060517T160422_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    What is the problem and how to solve it?
    Sorry for my "amazing" English!

    Respect to BUMPS team!

  8. #8
    Join Date
    Apr 2005
    Beans
    Hidden!

    Re: Bumps support

    Quote Originally Posted by Malone
    Today I "install" BUMPS, but have some questions, please ...
    How I remove everyting installed from BUMPS.
    This is, if I want to test another script [Automatix or Easy Ubuntu].
    If you want, please make unistallation script. Just idea, nothing personal.
    And ... if it possible, let the script will be painless for Linux newbies like me.

    I have problem with vim [deb http://issaris.be/dapper/snapshots ./]
    There is not vim package.

    On Breeze [deb http://issaris.be/breezy ./] there is, but error is:


    What is the problem and how to solve it?
    Sorry for my "amazing" English!

    Respect to BUMPS team!
    mhm remove script could be worked on, but it makes bumps a lot more complicated (since it would have to remember which packages were installed.
    I'll look into it. About the issaris repos, it could be that there that's something Iandefor knows better .

  9. #9
    Iandefor is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Sep 2005
    Location
    New York
    Beans
    Hidden!

    Re: Bumps support

    Quote Originally Posted by Malone
    Today I "install" BUMPS, but have some questions, please ...
    How I remove everyting installed from BUMPS.
    This is, if I want to test another script [Automatix or Easy Ubuntu].
    I would restore sources.list to it's original state. To do this manually, use the commands
    Code:
    sudo cp /etc/apt/sources.list /etc/apt/sources.list.bumps
    And then
    Code:
    sudo mv /etc/apt/sources.list.backup /etc/apt/sources.list
    That's just to be extra safe. It's possible that it isn't even necessary, but try it anyways.

    If you want, please make unistallation script. Just idea, nothing personal.
    And ... if it possible, let the script will be painless for Linux newbies like me.
    Good idea. I'll look into it.
    I have problem with vim [deb http://issaris.be/dapper/snapshots ./]
    There is not vim package.

    On Breeze [deb http://issaris.be/breezy ./] there is, but error is:

    *snipped for space*

    What is the problem and how to solve it?
    That repository, issaris.be, tries to install a newer vim than Ubuntu likes... and so problems arise. If you want to fix it (before trying Automatix/EasyUbuntu), try
    Code:
    sudo aptitude -f install
    This will try to fix any broken packages installed.
    Sorry for my "amazing" English!

    Respect to BUMPS team!
    Your English is fine. Better than my Bulgarian .
    This space intentionally left blank.

  10. #10
    Join Date
    Jul 2006
    Beans
    292

    How to install Bumps in XFCE

    How can I install Bumps in XFCE is it possible? and what comand line info should I type , I tried $ dpkg-i bumps, but it didnt happen

    Kind regards Stephen

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •