Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Package operation failed

  1. #11
    Join Date
    Apr 2008

    Re: Package operation failed

    Quote Originally Posted by cortman View Post
    Great! Mark the thread [SOLVED] using the thread tools in the upper right, if you would. Good luck!

    Ubuntu 12.04.2 LTS
    not really:

    root@dns:~# dpkg --configure -a
    root@dns:~# apt-get -f install
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
      ttf-dejavu-extra libdbi1 guile-1.8-libs librrd4 ttf-dejavu libjpeg62 php5-mysql
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 61 not upgraded.
    1 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    E: Internal Error, No file name for libssl1.0.0

  2. #12
    Join Date
    Apr 2008

    Re: Package operation failed

    solved it myself by:

    dpkg --audit
    The following packages are only half configured, probably due to problems
    configuring them the first time. The configuration should be retried using
    dpkg --configure <package> or the configure menu option in dselect:
    libssl1.0.0 SSL shared libraries

    root@dns:/var/cache/apt/archives# dpkg --configure libssl1.0.0
    Setting up libssl1.0.0 (1.0.1-4ubuntu5.9) ...
    Processing triggers for libc-bin ...
    ldconfig deferred processing now taking place

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts