Results 1 to 3 of 3

Thread: Unable to install wvdial package from .deb file on Ubuntu 12.04

  1. #1
    Join Date
    Aug 2012
    Beans
    2

    Exclamation Unable to install wvdial package from .deb file on Ubuntu 12.04

    Hi,

    I use Ubuntu 12.04 on a HP pavilion-dv6-6050 laptop. I tried to install wvdial packaage from the .deb file. While I installed the other per-requisite packages(viz. wvstreams, libconf etc.), I am unable to install the package using the .deb file via the software centre.

    I am unable to click on the install icon and the software centre shows a message " Install wvdial from a trusted source".

    Can you help me to proceed and install wvdial from the package?

  2. #2
    Join Date
    Apr 2011
    Location
    Maryland
    Beans
    1,461
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Unable to install wvdial package from .deb file on Ubuntu 12.04

    That package is located in the repository. You shouldn't have to manually install it and its dependencies. Did you search the Software center for that package? If it's not showing up, you can get into the terminal and run:

    Code:
    sudo apt-get install wvdial
    Last edited by drmrgd; August 2nd, 2012 at 08:33 PM. Reason: typo

  3. #3
    Join Date
    Jun 2012
    Beans
    22

    Re: Unable to install wvdial package from .deb file on Ubuntu 12.04

    first type this in Terminal
    sudo apt-get install wvdial
    If it shows that some pre-requisites are needed,then type
    sudo apt-get install -f
    and the previous command.Hope it will work for you

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •