Results 1 to 1 of 1

Thread: Elinks/text based browsers won't connect to certain pages

  1. #1
    Join Date
    Aug 2010

    Elinks/text based browsers won't connect to certain pages


    I have tried various text based browsers to access the internet. On Lucid, links and links2 worked fine, but both lynx and elinks had trouble opening certain websites. After upgrading to natty, even links(2) seem to have stopped working.

    Pages elinks/lynx couldn't connect to in Lucid include google and yahoo. Elinks would display a status message "making connection" for a long time, then say "network is unreachable". It could resolve the URL, though. Midori did manage to load everything (but is painfully slow on that computer)

    Sites I could access include and

    I didn't have the time to check if any pages will load at all in Natty, I only tried google so far and none of the above text based browsers worked. I just figured I'd post the question now when I'm at a computer that actually works.

    Thanks for any ideas!
    Last edited by teknocz; July 23rd, 2012 at 05:23 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts