Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: no sound!

  1. #1
    Join Date
    Mar 2012
    Beans
    34

    no sound!

    i only have headphones no speakers. these are plugged in. the volume setting top right is "on", as are the first four settings on alsamixer - master headphone pcm and front.


    thanks

    Card: HDA NVidia
    Chip: VIA VT1705
    worked before installing 12.04

  2. #2
    Join Date
    Feb 2012
    Location
    Athens/Greece
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: no sound!

    Hi ,
    open sound settings and check out if headphones are primary (selected) device for output.

    Regards

  3. #3
    Join Date
    Mar 2012
    Beans
    34

    Re: no sound!

    headphones are top of the two item list of "play sound through" and are highlighted.

    test sound gives no sound.

  4. #4
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: no sound!

    Run this in a terminal:
    Code:
     aplay -l
    and
    Code:
     lspci | grep -i audio
    And post the results between the [CODE][CODE] brackets using # above.

  5. #5
    Join Date
    Mar 2012
    Beans
    34

    Re: no sound!

    Code:
    luke@luke-desktop:~$ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: NVidia [HDA NVidia], device 0: VT1705 Analog [VT1705 Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: NVidia [HDA NVidia], device 2: VT1705 HP [VT1705 HP]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    Code:
    luke@luke-desktop:~$  lspci | grep -i audio
    00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2)
    luke@luke-desktop:~$

  6. #6
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: no sound!

    Let's try adding this line to
    Code:
     gksudo gedit /etc/modprobe.d/alsa-base.conf
    Enter password
    Scroll to end of file
    enter this line
    Code:
     options snd-auto enable=yes
    Save/close ,, be sure to save to the "etc" file (click save ,, in window ,,click etc, click save
    Restart pc/laptop
    Check alsamixer (not muted)
    Check sound
    If there is something similar in file, don't edit

  7. #7
    Join Date
    Mar 2012
    Beans
    34

    Re: no sound!

    did not work.

    there was already
    Code:
    options snd-usb-audio index=-2
    in the file. i wasn't sure what you meant by saving to etc, i just saved as normal. - which makes the file path of the etc file flash up art the bottom of the window.

  8. #8
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: no sound!

    thats OK
    What kind of pc/laptop are you using
    And are you using a usb sound card

    Its easier to figure out problems if all info...................

  9. #9
    Join Date
    Mar 2012
    Beans
    34

    Re: no sound!

    no i'm plugging in my headphones to the pc's headphone jack? it worked fine before the upgrade.

    i don't know what information you need etc. about my pc. it's a desktop build - not by me i just chose its relatively cheap components.

  10. #10
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: no sound!

    Thats alright
    If you're using on-board sound then open that file and remove that option and enter the one I gave you
    save/close file
    restart
    check mixer
    check sound

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •