Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: no sound!

  1. #11
    Join Date
    Mar 2012
    Beans
    34

    Re: no sound!

    Quote Originally Posted by jmfal View Post
    Thats alright
    If you're using on-board sound then open that file and remove that option and enter the one I gave you
    save/close file
    restart
    check mixer
    check sound
    ok so it's back to how it was at the start. the sound's not working. what now?

  2. #12
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: no sound!

    Try changing sound cards in mixer and sound settings
    sometimes you have to have to go back and unmute everything and try different combinations
    I'm working on it so don't get discouraged.

  3. #13
    Join Date
    Mar 2012
    Beans
    34

    Re: no sound!

    Quote Originally Posted by jmfal View Post
    Try changing sound cards in mixer and sound settings
    sometimes you have to have to go back and unmute everything and try different
    i don't seem able to find those settings, sorry.

  4. #14
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: no sound!

    Click on the alsamixer link below

  5. #15
    Join Date
    Mar 2012
    Beans
    34

    Re: no sound!

    i pressed f6 and chose usb midi then exited and went back in and selected the sound card again but nothing has changed.

  6. #16
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: no sound!

    If you are trying to get sound from midi keyboard you should have said that in your first post.

    Open sound settings and select input/capture, select midi, unmute and increase volume/gain

  7. #17
    Join Date
    Mar 2012
    Beans
    34

    Re: no sound!

    no i'm not trying to!!

    i was just trying to follow your instructions - of deselecting and reselecting the sound card.

  8. #18
    Join Date
    Mar 2012
    Beans
    34

    Re: no sound!

    how do you change soundcards? i see no option for that in alsamixer. pressing f6 gives me the option of changing settings for the sound card or usb midi but i don't see a way of changing soundcards...

    sorry for the last misunderstanding.

  9. #19
    Join Date
    Apr 2012
    Beans
    Hidden!

    Re: no sound!

    this option should NOT be removed..it is related to a usb port
    has nothing to do with audio headphone or speaker.

    options snd-usb-audio index=-2

    if you removed it i would suggest putting it back

    Code:
     gedit /etc/modprobe.d/alsa-base.conf
    options snd-usb-audio index=-2
    Craving anchovy, herring and squid pizza.....with clam sauce

  10. #20
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: no sound!

    In alsamixer you have to use the arrows on the keyboard to navigate.

    To change sound card press F6 use up/down arrows to select card

    When you have selected card press enter
    Press the "esc" key to exit window

    To adjust the volume controls press F5
    again use left/right arrows to select volume
    to unmute press m
    to increase volume use up/down arrows on keypad

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •