Results 1 to 6 of 6

Thread: sound overload since upgrade

  1. #1
    Join Date
    Jun 2008
    Beans
    553

    sound overload since upgrade

    Ever since the upgrade to 12.04 and even 11.10, the sound on my laptop seems to eb seriously overloaded / distorting. I watch some sites like youtube and I have to have the volume turned all the way down to 1/10. Even I put it to 2/10, it starts distorting.
    Any ideas what the problem could be?

  2. #2
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: sound overload since upgrade

    Hi qwertyjjj

    Open alsamixer and turn down pcm

    I,ve read an some laptops they had success turning pcm all the way down [00], but your headphone may become muted.

  3. #3
    Join Date
    Jun 2008
    Beans
    553

    Re: sound overload since upgrade

    Quote Originally Posted by jmfal View Post
    Hi qwertyjjj

    Open alsamixer and turn down pcm

    I,ve read an some laptops they had success turning pcm all the way down [00], but your headphone may become muted.
    Nope...turned it down to 0 but am still getting distortion.

  4. #4
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: sound overload since upgrade

    Have you edited the
    Code:
     /etc/modprobe.d/alsa-base.conf
    If you want to try this,open the file:
    Code:
      gksudo gedit /etc/modprobe.d/alsa-base.conf
    And add this line to the end of file:
    Code:
      options snd-hda-intel position_fix=1
    save/close to the "etc"folder .
    Here is where I got the info
    https://wiki.ubuntu.com/Audio/PositionReporting

  5. #5
    Join Date
    Jun 2008
    Beans
    553

    Re: sound overload since upgrade

    Quote Originally Posted by jmfal View Post
    Have you edited the
    Code:
     /etc/modprobe.d/alsa-base.conf
    If you want to try this,open the file:
    Code:
      gksudo gedit /etc/modprobe.d/alsa-base.conf
    And add this line to the end of file:
    Code:
      options snd-hda-intel position_fix=1
    save/close to the "etc"folder .
    Here is where I got the info
    https://wiki.ubuntu.com/Audio/PositionReporting
    Solved, thanks.
    So what exactly does that do and what is the bug?

  6. #6
    Join Date
    May 2009
    Location
    rocket city,al,usa
    Beans
    659
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: sound overload since upgrade

    I'm glad that solved you problem.
    I know the link doesn't explain it very good, and to be honest with you ,, I can't explain it
    myself. sorry

    If solved please marked solved using forum tools

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •