Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: sound software producing no sounds

  1. #21
    Join Date
    Jan 2012
    Location
    New Zealand
    Beans
    14
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: sound software producing no sounds

    Again the people on Ubuntu are really good with their info.Found out how to upload pic. and here it is for the last post.
    Still not able to get the front speakers up,down arrows to work,but the sound works.

  2. #22
    Join Date
    Jul 2012
    Beans
    12

    Re: sound software producing no sounds

    Quote Originally Posted by jmfal View Post
    Running a vm causes some problem with sound in ubuntu
    I did some googling
    1 set client tools (virtual audio) to AC97
    2 install guest additions
    3 try logging into ubuntu as a single user ( you will be root, so all commands requiring sudo >> don't need to use sudo)
    Found no way to do any of those things. But the concept of setting Ubuntu up as a single user system was something that I "thought I saw" when I did the OFFline first attempt at installing Ubuntu. Went ONLINE however, for the entire installation process and never saw any way of getting the system established as a single user system. Added tasksel and did the sudo tasksel procedure for the sound related proggies and to change from Ubuntu Desktop over to Basic Server (Ubuntu Studio). Spent my life between 3am and 7am this morning going through that, frequently at <60 Kb/s download speeds.

    Bottom line, however, is that none of the sound related software ever did anything correctly. I had already dismissed Firefox as a dysfunctional idea. I already have video software in Win7 which I used the other day successfully to process some 5 year old video that I recorded. The "photo album" software was an absolute beginner style atrocity of filing photos "by date" which is totally absurd for a guy such as myself who already has more than 30,000 photos and an insistent need to keep them organized by *subject*. So absent the sound studio software actually working (and its refusals even to correctly play known good MP3s is pretty indicative that it doesn't and ain't never gonna), there was no reason for me to continue futzing with sorft WAR none of which connects properly to any of its own other parts, none of which allows me even to modify the system config files taking up space on *MY* computer, none of which is willing to allow me to see the "Ubuntu-docs" which were supposedly placed on my computer, and none of which is willing to do any actual work for me.

    So the pair of Ubuntu installations (and the original source ISO that I tediously downloaded from Ubuntu in the first place) are en route to being deleted. Not that I don't have "space" for them on my voluminous new hard drive and its backup systems. But with an endless stream of inexcusable failures, I just don't have the time to futz with Ubuntu further. Too many considerably more interesting and useful things to do in the world.

    This may not have been "solved" in the manner I was hoping when I began the inquiry, but it has in fact been SOLVED in the real world by the expunging those time wasting Ubuntu vms and documents.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •