Results 1 to 5 of 5

Thread: and in LibreOffice Writer

  1. #1
    Join Date
    Jul 2012
    Beans
    68

    Typing characters with accents (like and )

    Say I want to type French or Spanish on LibreOffice Writer, then I'm gonna need letters with accents like and .

    In windows you type ' followed by e, and it gives you automatically.
    However on LibreOffice (and this forum) it just gives you 'e .

    Is there a fast way to type those characters and ?
    Last edited by aef54; July 20th, 2012 at 11:41 AM.

  2. #2
    Join Date
    Mar 2007
    Location
    Portsmouth, UK
    Beans
    Hidden!
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: and in LibreOffice Writer

    It's been a while but:

    right-alt+e for
    right-alt+shift+: then u for ű

    There are a lot of accent shortcuts, most of which I think involve using right-alt and the symbol to be used in conjunction with the letter (ish). Hopefully someone will have a chart or the like, which they can link.
    Last edited by Grenage; July 18th, 2012 at 11:14 AM.

  3. #3
    Join Date
    Apr 2008
    Location
    Australian in Germany
    Beans
    4,010
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: and in LibreOffice Writer

    If you are getting the behaviour in Libre Office and on here, then I think the problem you have is due to keyboard mapping or maybe language settings. I can't help much further than that other than to say that it works as you describe for me. I get and just as you describe. My keyboard is a German one, and the computer is set to German for the benifit of my girlfriend, so I have and as a matter of course.

    I think the thing with should work. If you want some others, maybe you will find some info here
    https://help.ubuntu.com/community/Ho...%20definitions

    edit: I meant to ask what Language your system is set to, and what keyboard you have. I think this is relevant. The combinations from Grenage in the post above give me € and ↑
    Last edited by audiomick; July 18th, 2012 at 11:18 AM.
    Michael

  4. #4
    Join Date
    Jan 2009
    Location
    ::1
    Beans
    2,485

    Re: and in LibreOffice Writer

    Quote Originally Posted by aef54 View Post
    Say I want to type French or Spanish on LibreOffice Writer, then I'm gonna need letters with accents like and .

    In windows you type ' followed by e, and it gives you automatically.
    However on LibreOffice (and this forum) it just gives you 'e .

    Is there a fast way to type those characters and ?
    During the Ubuntu install, you can choose the keyboard. I always choose "English international keyboard with AltGr dead keys". That way I can type any accented letter the way you describe.

    OK, I found how to set it up after install:

    Click the Super-key (with the Windows logo),
    in the Dash, type "keyboard layout". Ubuntu will offer ... Keyboard Layout. Start that.
    In the lower corner of Keyboard Layout, click the "+" symbol, and add "English international keyboard with AltGr dead keys".
    Probably good to remove the existing keyboard setting.

    HTH

  5. #5
    Join Date
    Jul 2012
    Beans
    68

    Re: and in LibreOffice Writer

    I solved it. I went to the application "Keyboard Layout" and I changed the keyboard Layout I originally chose: English, (US, with euro on 5) to English (US, international with dead keys).

    Now it works just fine. Thanks for posting everybody.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •