Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50

Thread: Failed to open a session for the virtual machine...

  1. #41
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Failed to open a session for the virtual machine...

    Quote Originally Posted by Jonners59 View Post
    Should I open a new thread and if so with what as the subject...?
    Not sure. If the machine is messed up to this point, I would say back up your stuff and do a clean install of 12.04, but that is an extreme solution.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  2. #42
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Re: Failed to open a session for the virtual machine...

    With no follow up messages I created another thread, but as that got no replies either I decided to try a new build.... And then it all went from bad to worse.

    I could not load from CD, it would stick at scanning the Disks, so I deleted the disk and tried again, but to no avail, so then I replaced the disk with a new one, and have been having fun installing on that too.
    I am at the stage where it is, I am supposing installed but it will not boot past GRUB. It freezes with some text.

    I am looking for any info on GRUB errors at boot.

    Also the fan has failed in the power supply so bought a new one today. It NEVER just rains! bad joke this year here in London - wettest on record.

  3. #43
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Failed to open a session for the virtual machine...

    Sheesh. Did you very the MD5SUM before burning the ISO?

    Have you tried to put the drive in another machine and see what happens?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  4. #44
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Re: Failed to open a session for the virtual machine...

    The machine is, hardware wise running..... I have just changed the power supply so now I am needing to look at the boot... I have seen this prob before, a couple of years ago, but can't recall how to fix. I had help then. Something about setting nomodeset and one other thingie in to the Grub boot conf..... Well, that's what i hope it is!!!!!

  5. #45
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Failed to open a session for the virtual machine...

    Quote Originally Posted by Jonners59 View Post
    The machine is, hardware wise running..... I have just changed the power supply so now I am needing to look at the boot... I have seen this prob before, a couple of years ago, but can't recall how to fix. I had help then. Something about setting nomodeset and one other thingie in to the Grub boot conf..... Well, that's what i hope it is!!!!!
    That's what I think it is too. Something with the video drivers/resolution.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  6. #46
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Re: Failed to open a session for the virtual machine...

    Quote Originally Posted by CharlesA View Post
    That's what I think it is too. Something with the video drivers/resolution.
    Except I can't find what I need and am looking at old threads I created and making things worse. I am opening a new thread for this.....

  7. #47
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Failed to open a session for the virtual machine...

    Quote Originally Posted by Jonners59 View Post
    Except I can't find what I need and am looking at old threads I created and making things worse. I am opening a new thread for this.....
    Hi,

    I didn't see a new thread so I'm posting this here:
    http://askubuntu.com/questions/11031...screen-on-boot
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  8. #48
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Re: Failed to open a session for the virtual machine...

    Sorry, I got called away by the PC whilst in the process of writing it .....

    I tried boot-repair, but I think I may have more than one Grub installed some where. As I now get a "Grub" terminal
    It starts with "GRUB>"

    Yet the repair and other purge and re-install commands say it is installed correctly and working??????

    Also, FYI when I use the CD I need to do F6 and set the acpi=off and nomodeset. I think, before I screwed this up more, finding where to add these cmds is all I had to do.

  9. #49
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Failed to open a session for the virtual machine...

    Try this:

    http://howtoubuntu.org/how-to-repair...buntu-live-cd/

    I haven't heard of much success with boot repair.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  10. #50
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Re: Failed to open a session for the virtual machine...

    Resolved by rebuilding.......

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •