Results 1 to 2 of 2

Thread: Asus wl 167 g v3 not working

  1. #1
    Join Date
    Jul 2012

    Asus wl 167 g v3 not working

    I bought the asus wl 167 g v3 because it is compatible with linux how it isn't able to connect to my wireless network and I can't install the driver from the CD.

    It is able to detect my network but when I try to connect it asks for the password I type in the isp password it trys but fails to connect and it ask for the password again

    I have tried the cd I click on the linux folder click on the rtl8192SU folder right click on rtl8192SU select install but nothing happens

    I have tried the run command

    I have looked for additional drivers

    however I'm not familiar enough with linux. I'm sure the solution with be simple and for a linux user is very simple but for me it is really difficult.

    Can you please give a simple step by step explanation of what to do and please explain everything. I'm okay at solving microsoft problems but linux goes over my head and I would like to be a linux user

    Many thanks

  2. #2
    Join Date
    Jul 2012

    Re: Asus wl 167 g v3 not working

    I have solved the problem and am now using lubuntu. Very pleased

    The solution was very simple. Turn the caps lock on then type in the ips password. I had typed in the passward in in lower case and using the shift key also in uppercase. However neither solution worked. Then I turned the caps lock on and it worked. It did warn me not to but I ignored it and it worked

    So turn the caps lock on


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts