Results 1 to 4 of 4

Thread: Apport report error

  1. #1
    Join Date
    Oct 2008
    Location
    With Internet
    Beans
    261
    Distro
    Ubuntu 10.04 Lucid Lynx

    Apport report error

    I am facing this error every time I turn on the system:
    [IMG]http://i.imgur.com/W8bZQ.jpg


    How can I fix this? anyone please help.
    Last edited by overdrank; July 12th, 2012 at 11:13 PM. Reason: please use thumbnails
    Ubuntu user 33831

  2. #2
    Join Date
    Feb 2012
    Location
    Athens/Greece
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Apport report error

    Hi ,
    Hah.. This is apport's report for apport itself .

    This is not a fix but a workaround.

    You can disable apport report info if you want.

    Code:
    gksudo gedit /etc/default/apport
    and chagne enabled=1 to enabled=0 . Save the document and on next reboot apport will be disabled (for ever) .
    Of course if you want to re-enable you can do it with same way , just change enabled=0 to enabled=1 .
    Thanks.

  3. #3
    Join Date
    Jul 2011
    Location
    /dev/sda1
    Beans
    348
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Apport report error

    Quote Originally Posted by NikTh View Post
    Hi ,
    Hah.. This is apport's report for apport itself .

    This is not a fix but a workaround.

    You can disable apport report info if you want.

    Code:
    gksudo gedit /etc/default/apport
    and chagne enabled=1 to enabled=0 . Save the document and on next reboot apport will be disabled (for ever) .
    Of course if you want to re-enable you can do it with same way , just change enabled=0 to enabled=1 .
    Thanks.
    It's not something you can fix, and it is not a bug.
    Apport is enabled in development releases, but usually disabled when the release occurs. However, in 12.04LTS, it seems it wasn't disabled, possibly because it's a LTS release.

  4. #4
    Join Date
    Feb 2012
    Location
    Athens/Greece
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Apport report error

    Quote Originally Posted by lolpenguin View Post
    It's not something you can fix, and it is not a bug.
    Apport is enabled in development releases, but usually disabled when the release occurs. However, in 12.04LTS, it seems it wasn't disabled, possibly because it's a LTS release.
    Hi,
    Did you see the picture @lolpenguin ?
    I didn't say that apport its a bug. Apport report bugs and its very useful tool for Ubuntu development . As you say it is enabled by default at development releases (Alpha , beta) sometimes stays enabled more time.. i guess will stay enabled until 12.04.1 release.

    Sometimes apport reports itself , like ssdt's case . See picture he provided with link.
    In this situation a workaround is to disable apport , maybe until developers fix the problem.
    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •