Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 48

Thread: wireless (AR9285) connection

  1. #11
    Join Date
    Jul 2012
    Location
    The Netherlands
    Beans
    129
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: wireless (AR9285) connection

    After I type the first command in "Run Program...", it asks me a password. Then, after I type the password correctly, nothing appears...?

  2. #12
    Join Date
    Nov 2008
    Location
    Opelika, AL
    Beans
    998
    Distro
    Ubuntu Development Release

    Re: wireless (AR9285) connection

    My fault, you're using XFCE...gedit is not installed by default. Just replace:

    Code:
    gedit
    with

    Code:
    mousepad
    in that command.
    -o)
    /\\
    _\_V
    Message void if penguin is violated...Don't mess with the penguin.

  3. #13
    Join Date
    Jul 2012
    Location
    The Netherlands
    Beans
    129
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: wireless (AR9285) connection

    After ALT+F2,I typed:

    gksudo mousepad /etc/modprobe.d/ath9k.conf
    it asked me the password and nothing happened after I've typed it correctly.

  4. #14
    Join Date
    Nov 2008
    Location
    Opelika, AL
    Beans
    998
    Distro
    Ubuntu Development Release

    Re: wireless (AR9285) connection

    Okay let's try it this way. From a terminal enter:

    Code:
    sudo nano /etc/modprobe.d/ath9k.conf
    then enter the:

    Code:
    options ath9k nohwcrypt=1
    Then CTRL+O (upper case o) to save then CTRL+X to exit. Then reboot.
    Last edited by spcwingo; July 13th, 2012 at 12:43 AM. Reason: I forgot something.
    -o)
    /\\
    _\_V
    Message void if penguin is violated...Don't mess with the penguin.

  5. #15
    Join Date
    Jul 2012
    Location
    The Netherlands
    Beans
    129
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: wireless (AR9285) connection

    I've done it but still I couldn't actviate the wireless.

  6. #16
    Join Date
    Nov 2008
    Location
    Opelika, AL
    Beans
    998
    Distro
    Ubuntu Development Release

    Re: wireless (AR9285) connection

    Post the output of this command:

    Code:
    ifconfig && iwconfig && rfkill list all
    These are the same commands as earlier, I just want to see if everything is being recognized now and that there is no more blocked hardware.
    -o)
    /\\
    _\_V
    Message void if penguin is violated...Don't mess with the penguin.

  7. #17
    Join Date
    Jul 2012
    Location
    The Netherlands
    Beans
    129
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: wireless (AR9285) connection

    eth0 Link encap:Ethernet HWaddr e4:11:5b:ef:13:fd
    inet addr:10.107.4.12 Bcast:10.107.4.255 Mask:255.255.255.0
    inet6 addr: fe80::e611:5bff:feef:13fd/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:3431 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2444 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:2752497 (2.7 MB) TX bytes:503096 (503.0 KB)
    Interrupt:43 Base address:0xc000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:228 errors:0 dropped:0 overruns:0 frame:0
    TX packets:228 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:23181 (23.1 KB) TX bytes:23181 (23.1 KB)

    pan1 Link encap:Ethernet HWaddr 62:34:87:53:a9:8b
    inet addr:10.161.204.1 Bcast:10.161.204.255 Mask:255.255.255.0
    inet6 addr: fe80::6034:87ff:fe53:a98b/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:48 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 B) TX bytes:8993 (8.9 KB)

    pan1 no wireless extensions.

    lo no wireless extensions.

    wlan0 IEEE 802.11bgn ESSIDff/any
    Mode:Managed Access Point: Not-Associated Tx-Power=off
    Retry long limit:7 RTS thrff Fragment thrff
    Power Managementff

    eth0 no wireless extensions.

    0: hci0: Bluetooth
    Soft blocked: yes
    Hard blocked: no
    1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
    2: hp-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: no
    3: hp-bluetooth: Bluetooth
    Soft blocked: yes
    Hard blocked: no

  8. #18
    Join Date
    Nov 2008
    Location
    Opelika, AL
    Beans
    998
    Distro
    Ubuntu Development Release

    Re: wireless (AR9285) connection

    Quote Originally Posted by bekirs View Post
    1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
    2: hp-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: no
    This is the part that's causing the problems. As far as the hard block, you might want to poke around the bios settings to see if it's been disabled or check the switch to make sure that it hasn't been accidentally switched off. There might also be a keyboard shortcut to enable/disable wireless. Try that too. As far as the soft block, it should have been taken care of by the:

    Code:
    sudo rfkill unblock all
    command.

    I just checked around a little more and what some people are saying worked for them is changing the boot order in the bios to have network booting first. It wouldn't hurt to give that a whirl also. I'll do some more digging tomorrow when I get off of work and see if there is anything else to try. With this forum, someone else will probably stop by before then and get you rolling.
    -o)
    /\\
    _\_V
    Message void if penguin is violated...Don't mess with the penguin.

  9. #19
    Join Date
    Jul 2012
    Location
    The Netherlands
    Beans
    129
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: wireless (AR9285) connection

    In BIOS, in the following path

    InsydeH20 SetupUtility\System Configuration\Boot Options

    I have changed the status of "Internal Network Adapter Boot" from "Disabled" to "Enabled"

    then, in the following path

    InsydeH20 SetupUtility\System Configuration\Boot Options\Boot Order
    I put the "Network Adapter" to the first rank and "Notebook Hard Drive" to the second.

    Still it does not put a check beside even if I select active "Enable Wireless" choice.

    I get the following after I type "rfkill list all"

    0: hci0: Bluetooth
    Soft blocked: yes
    Hard blocked: no
    1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
    2: hp-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: no
    3: hp-bluetooth: Bluetooth
    Soft blocked: yes
    Hard blocked: no


    I'm able to switch "Hard blocked" status from "yes" to "no" simply by pressing to the wireless key. However "Soft blocked" (for "hp-wifi") is always "no" even if I type "sudo rfkill unblock all".

    By the way, when the computer boots the "Network Adapter" first, the following is written after waiting around ten seconds:

    "PXE-E53: No boot filename received"

  10. #20
    Join Date
    Nov 2008
    Location
    Opelika, AL
    Beans
    998
    Distro
    Ubuntu Development Release

    Re: wireless (AR9285) connection

    I'm sorry it has taken me so long to reply. Does anything change if you run this command:

    Code:
    sudo rfkill unblock all
    (the soft blocked listing of hp-wifi from yes to no)
    -o)
    /\\
    _\_V
    Message void if penguin is violated...Don't mess with the penguin.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •