Results 1 to 9 of 9

Thread: not mount partition?

  1. #1
    Join Date
    Oct 2012
    Beans
    5

    not mount partition?

    hi, I'm use ubuntu 12.4 But not mount on partition help me

    http://ubuntuforums.org/attachment.p...1&d=1350853702
    Attached Images Attached Images
    Last edited by wildmanne39; October 21st, 2012 at 11:58 PM. Reason: Removed large image

  2. #2
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!

    Re: not mount partition?

    Please open a terminal and show the output of
    Code:
    sudo fdisk -l
    Use the code tags after copying the text in your reply by selecting the text and using the # icon in toolbar.

    Whilst dealing with the reply toolbar please add an image next time with the attchment icon (paperclip) and follow the self explanatory dialogs that appear. In-line images are a problem occasionally if too large.
    DISTRO: Xubuntu 16.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info

  3. #3
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    21,062
    Distro
    Ubuntu Gnome Development Release

    Re: not mount partition?

    Please do not post duplicates, it dilutes community effort.

  4. #4
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    7,735
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: not mount partition?

    This is a duplicate of: http://ubuntuforums.org/showthread.p...6#post12309806

    Threads has been Merged.
    Last edited by papibe; October 22nd, 2012 at 12:01 AM. Reason: re-open since they were merged

  5. #5
    Join Date
    Oct 2012
    Beans
    5

    Re: not mount partition?

    excuse me duplicate post

    sudo fdisk -l === >


    Code:
    Disk /dev/sda: 250.1 GB, 250058268160 bytes
    255 heads, 63 sectors/track, 30401 cylinders, total 488395055 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disk identifier: 0x2cb72cb6
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/sda1   *          63    19533821     9766879+   7  HPFS/NTFS/exFAT
    /dev/sda2        19535101   488392064   234428482    f  W95 Ext'd (LBA)
    /dev/sda5        19535103   122881184    51673041    7  HPFS/NTFS/exFAT
    /dev/sda6       122884096   190167039    33641472   83  Linux
    /dev/sda7       190169088   231127039    20478976   83  Linux
    /dev/sda8       231143283   488392064   128624391   83  Linux
    
    Disk /dev/sdb: 2019 MB, 2019557376 bytes
    19 heads, 18 sectors/track, 11533 cylinders, total 3944448 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disk identifier: 0x564102bc
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/sdb1            8192     3944447     1968128    7  HPFS/NTFS/exFAT
    Attached Images Attached Images
    Last edited by alirezamax; October 22nd, 2012 at 09:57 AM.

  6. #6
    Join Date
    Oct 2012
    Beans
    5

    Re: not mount partition?

    help me

  7. #7
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!

    Re: not mount partition?

    OK, I am assuming this error pops up at boot time, so now let's see the output of
    Code:
    sudo blkid
    and
    Code:
    cat /etc/fstab
    Paste the output in a New Reply, then highlight entire file and click on # in toolbar (code tags) to make it easier to read.
    Or You can generate the tags first by pressing the # icon in the New Reply Edit toolbar and then paste the contents between the generated [ CODE] paste here [ /CODE] tags.
    DISTRO: Xubuntu 16.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info

  8. #8
    Join Date
    Oct 2012
    Beans
    5

    Re: not mount partition?

    Code:
    # /etc/fstab: static file system information.
    #
    # Use 'blkid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    #
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    # / was on /dev/sda7 during installation
    UUID=54552f66-2313-44ae-8e5e-fa747ffaefd7 /               ext4    errors=remount-ro 0       1
    /dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0


    sudo blkid

    Code:
    /dev/sda1: UUID="01CDAC4FC4565B00" TYPE="ntfs" 
    /dev/sda5: UUID="F45E66795E663510" TYPE="ntfs" 
    /dev/sda6: UUID="acea4b28-e31d-4282-91e1-17b98b79a584" TYPE="ext4" 
    /dev/sda7: UUID="54552f66-2313-44ae-8e5e-fa747ffaefd7" TYPE="ext4" 
    /dev/sda8: UUID="e54f8698-d222-48f1-a847-5373c72c6e69" TYPE="ext4"

  9. #9
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!

    Re: not mount partition?

    You can add sda8 to your automounted partitions by editing fstab.

    Use terminal command
    Code:
    sudo cp /etc/fstab /etc/fstabbak
    first to make a backup then
    Code:
    gksudo gedit /etc/fstab
    and add two lines to the bottom of the file
    Code:
    # Data partition on sda8
    UUID=e54f8698-d222-48f1-a847-5373c72c6e69 /media/data ext4 defaults,relatime 0 2
    save it, and finally make the mountpoint folder with
    Code:
    sudo mkdir /media/data
    You can now check that all is well with
    Code:
    sudo mount -a
    which should not show any error.

    You may also wish to give yourself ownership of the new folder with
    Code:
    sudo chown username:username /media/data
    use your own username, of course. This should give you read/write permissions on the partition.
    DISTRO: Xubuntu 16.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •