Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: YouTube full-screen flooded with yellow dots...

  1. #1
    Join Date
    Jan 2011
    Location
    Nelsonville, OH
    Beans
    15
    Distro
    Ubuntu Development Release

    Angry YouTube full-screen flooded with yellow dots...

    I'm currently running Ubuntu 11.04 on a Gateway M-6827. Recently, every time I attempt to full-screen a video on YouTube, the screen becomes littered with flashing yellow dots. Any ideas?

    "Such are the heights of wickedness to which men are driven by religion." - Lucretius (99-55 BCE)

  2. #2
    Join Date
    Jul 2012
    Beans
    1

    Re: YouTube full-screen flooded with yellow dots...

    I have the very same issue... any solutions yet?

  3. #3
    Join Date
    Dec 2007
    Beans
    12,521

    Re: YouTube full-screen flooded with yellow dots...

    Neither poster mentioned the browser but ...
    here's some more:
    http://productforums.google.com/foru...ux/t4bXCYAJxW8
    Last edited by vasa1; July 13th, 2012 at 02:05 PM.

  4. #4
    Join Date
    Jan 2011
    Location
    Nelsonville, OH
    Beans
    15
    Distro
    Ubuntu Development Release

    Re: YouTube full-screen flooded with yellow dots...

    Quote Originally Posted by vasa1 View Post
    Neither poster mentioned the browser but ...
    here's some more:
    http://productforums.google.com/foru...ux/t4bXCYAJxW8
    Google Chrome - Version 20.0.1132.47

    Also, I checked out the link you posted, but no luck thus far... Still can't figure out what could be causing this.
    "Such are the heights of wickedness to which men are driven by religion." - Lucretius (99-55 BCE)

  5. #5
    Join Date
    Dec 2007
    Beans
    12,521

    Re: YouTube full-screen flooded with yellow dots...

    Quote Originally Posted by theirishfrog.sh View Post
    Google Chrome - Version 20.0.1132.47

    Also, I checked out the link you posted, but no luck thus far... Still can't figure out what could be causing this.
    Yes, it can be quite frustrating. What makes matters worse is that there are still relatively few users reporting this particular problem and even they are giving minimal details. That makes it difficult to find some common factor that could possibly be the source of the problem.

  6. #6
    Join Date
    Nov 2011
    Beans
    1

    Re: YouTube full-screen flooded with yellow dots...

    Hello!

    I have the same problem.
    - Ubuntu 12.04
    - Chrome Version 20.0.1132.57

  7. #7
    Join Date
    Apr 2008
    Beans
    74

    Re: YouTube full-screen flooded with yellow dots...

    I am also having this problem. I'm running Ubuntu 12.04 with the latest version of Chrome. I do not have this problem in Firefox, but I prefer to use Chrome.

  8. #8
    Join Date
    Oct 2008
    Beans
    41

    Re: YouTube full-screen flooded with yellow dots...

    Exactly same problem here. Changing between Flash-plugin versions sometimes solves for a while.

  9. #9
    Join Date
    Aug 2010
    Beans
    13

    Re: YouTube full-screen flooded with yellow dots...

    Same problem here for many weeks. Updates don't fix it.

    I can't find two flash versions in my "about: plugins" of Chromium. I have a flash plugin and a VLC plugin (with flv support) though. I tried disabling one of each at a time but the dots remain. If I disable both, Chromium gives error on flash media playback saying I need to install Adobe flash or something. But Adobe flash is already installed on my machine (Firefox uses it I guess).

    I have Ubuntu 12.04 and Chromium.
    Last edited by Yudley; November 9th, 2012 at 10:21 PM.

  10. #10
    Join Date
    Aug 2010
    Beans
    13

    Re: YouTube full-screen flooded with yellow dots...

    Hey guys i seem to have SOLVED this problem

    I noticed if I watch the same video in "incognito" mode it doesn't have the dots ... so I figured it has something to do with my youtube account login or the youtube cookies:

    - i signed out of my youtube account ... dot/grains were still there
    - i removed the cookies associated with youtube.com, restarted the browser, logged in to my youtube account and now the dots are gone

    hope it helps

    (i didn't remove/disable any flash plugins, my aboutlugins page only showed one flash plugin and one VLC plugin ... I'm using chromium)

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •