Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Display shows as laptop on a desktop

  1. #21
    Join Date
    Aug 2005
    Ohio, USA
    Ubuntu 9.10 Karmic Koala

    Re: Display shows as laptop on a desktop

    Quote Originally Posted by DingusFett View Post
    Seems pretty normal, I also have an ASUS motherboard and NVIDIA graphics card, and mine shows as a Laptop display.

    The easiest way to install NVIDIA graphics is to open up Additional Drivers and choose the option there, then to find out version just open dash and look for NVIDIA X Server Settings. The front page (X Server Information) should tell you the version of your drivers.
    I could ignore the system reporting my display as a laptop, no big deal, but I have dual screens and since the system says 'laptop' I have no option to configure dual screens.

    I have the latest drivers installed
    out put from lspci | grep -iA2 VGA
    VGA compatible controller: NVIDIA Corporation G86 [Quadro NVS 290] (rev a1)

  2. #22
    Join Date
    Feb 2010
    Nr BrandsHatch, S'oaks UK
    Lubuntu 13.04 Raring Ringtail

    Re: Display shows as laptop on a desktop

    Hi!, t_shawn,

    By video driver standards, this is a pretty old, & inactive Thread. You would do better to start your own thread with a title that includes 'Nvidia Quadro' and 'Dual Screens. { then maybe edit your Post here to give a link to the new one.}

    I do not use dual screen setups, but Laptops can certainly use them, and do; as many other threads show they also give a lot of trouble.

    The full output from:
    lspci -nnk | grep -iA3 vga
    Will show exactly which drivers & modules are in use.

    Have you tried the suggestion you quote of using 'NVIDIA X Server Settings' to configure your setup.

    Chao!, bogan.
    "Better Solutions may bring Worsened Problems": After Lao Tse, b. circa 405BC. a contemporary of Confucius, who died circa 600BC.
    They did things differently in those days, apparently!!

Page 3 of 3 FirstFirst 123

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts